<!DOCTYPE html>
<html lang="en-US">
	<head>
		<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="85wAGAWAuJVKY63Av9XQL_d8G9S3oJQ9FIKRL_p_NnA" />
<meta name="msvalidate.01" content="0051B8D8511A2B9F4DE35FC989DC79B8" />
<meta name="p:domain_verify" content="d17b1f4fbc23ea8e105438f14592909f"/>
<link rel="profile" href="http://gmpg.org/xfn/11">
<title>The July NOVLbox: Curated by Josh Sundquist | The NOVL</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//launcher.zo.la' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hachette Book Group &raquo; Feed" href="https://www.thenovl.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hachette Book Group &raquo; Comments Feed" href="https://www.thenovl.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thenovl.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thenovl.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.thenovl.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.thenovl.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='hachette-site-css-css'  href='https://www.thenovl.com/wp-content/themes/hachette/static/css/hachette-site.min.css?ver=db9bfe0a48dd63c68d03' type='text/css' media='all' />
<link rel='stylesheet' id='hbg-all-domains-css-css'  href='https://www.thenovl.com/wp-content/themes/hachette-book-group/client/build/css/lens-hbg-all-domains.css?ver=09631bbb4b481b9a4e45' type='text/css' media='all' />
<link rel='stylesheet' id='novl-css-css'  href='https://www.thenovl.com/wp-content/themes/hachette-book-group/client/build/css/domain-novl.css?ver=09631bbb4b481b9a4e45' type='text/css' media='all' />
<link rel='stylesheet' id='hbg-google-font-cabin-css'  href='https://fonts.googleapis.com/css?family=Cabin%3A400%2C400i%2C700%2C700i&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='hbg-google-font-alice-css'  href='https://fonts.googleapis.com/css?family=Alice%3A400%2C500&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='hbg-google-fonts-source-sans-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='hbg-leaflet-css-css'  href='https://unpkg.com/leaflet@1.7.1/dist/leaflet.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.thenovl.com/wp-content/mu-plugins/jetpack-11.0/_inc/social-logos/social-logos.min.css?ver=11.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.thenovl.com/wp-content/mu-plugins/jetpack-11.0/css/jetpack.css?ver=11.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thenovl.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thenovl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://launcher.zo.la/assets/zbwidget-launcher-0.1.0.js?ver=0.1.0' id='zola-widget-launcher-js'></script>
<script type='text/javascript' src='https://unpkg.com/leaflet@1.7.1/dist/leaflet.js?ver=1.0' id='hachette-leaflet-js-js'></script>
<link rel="https://api.w.org/" href="https://www.thenovl.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thenovl.com/wp-json/wp/v2/posts/1238703" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thenovl.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thenovl.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0" />
<link rel="canonical" href="https://www.hachettebookgroup.com/novl/the-july-novlbox-curated-by-josh-sundquist/" />
<link rel='shortlink' href='https://www.thenovl.com/?p=1238703' />
<link rel="alternate" type="application/json+oembed" href="https://www.thenovl.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thenovl.com%2Fnovl%2Fthe-july-novlbox-curated-by-josh-sundquist%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thenovl.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thenovl.com%2Fnovl%2Fthe-july-novlbox-curated-by-josh-sundquist%2F&#038;format=xml" />
<style>img#wpstats{display:none}</style>
				<script>
				window.dataLayer = window.dataLayer || [];
				window.dataLayer.push(
					{"imprint":"hachette","genre":"","genreSecondary":"","genreTertiary":"","format":""}				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The July NOVLbox: Curated by Josh Sundquist" />
<meta property="og:url" content="https://www.thenovl.com/novl/the-july-novlbox-curated-by-josh-sundquist/" />
<meta property="og:description" content="It’s a new month, and that means it’s time for a brand-new NOVLbox and this month we’ve got a semi-famous internet star to curate! Josh Sundquist is the author of Semi-Famous, the pseudoscientific …" />
<meta property="article:published_time" content="2022-07-01T15:34:47+00:00" />
<meta property="article:modified_time" content="2022-07-01T17:05:11+00:00" />
<meta property="og:site_name" content="The NOVL" />
<meta property="og:image" content="https://www.thenovl.com/wp-content/uploads/2022/07/HBGSites_NOVL_20220701-July-NOVLBox.jpg?fit=1920%2C1080" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta property="og:image:alt" content="The NOVL Blog, Featured Image for Article: The July NOVLbox: Curated by Josh Sundquist" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="The July NOVLbox: Curated by Josh Sundquist" />
<meta name="twitter:image" content="https://www.thenovl.com/wp-content/uploads/2022/07/HBGSites_NOVL_20220701-July-NOVLBox.jpg?fit=1920%2C1080&#038;w=640" />
<meta name="twitter:image:alt" content="The NOVL Blog, Featured Image for Article: The July NOVLbox: Curated by Josh Sundquist" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.thenovl.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://www.thenovl.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.thenovl.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://www.thenovl.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=270%2C270" />
		<style type="text/css" id="wp-custom-css">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</style>
			</head>
	<body class="post-template-default single single-post postid-1238703 single-format-standard novl">
				<div id="page" class="site single-post page">
			
<header id="site-header" class="site-header">
	<div class="site-header__top" data-toggle-element="site-header__search">
		<div class="site-header__mobile-menu-toggle">
			<button class="site-header__hamburger toggleable" data-toggle-target="site-header__mobile-menu" data-toggle-block="site-header__mobile-menu">&#9776;</button>
		</div>
		<div class="novl-search">
			
<div class="site-search">
	<form id="global-hbg-search" class="site-search__form" name="search-form" action="https://www.thenovl.com/">
		<label class="site-search__label" for="search-form-62bf4d792ee28">Search</label>
		<span class="site-search_background"></span>
		<input class="site-search__input" type="search" id="search-form-62bf4d792ee28" value="" placeholder="Search title or author" name="s">
		<button class="site-search__button">
		
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.68 38.68" role="img" aria-labelledby="title-search-icon-3572414403  desc-search-icon-3670482505">
	<title id="title-search-icon-3572414403">Search</title>
	<desc id="desc-search-icon-3670482505">magnifying glass graphic</desc>
	<path class="cls-2" d="M37.62,32.49,27,21.86A14.54,14.54,0,1,0,21.86,27L32.49,37.62a3.63,3.63,0,1,0,5.13-5.13ZM14.5,25.38A10.88,10.88,0,1,1,25.38,14.5,10.88,10.88,0,0,1,14.5,25.38Z"/></svg>
		</button>
	</form>
</div>
		</div>
		<h2 class="site-header__branding_logo">
			<a href="https://www.thenovl.com/">
				<img src="https://www.thenovl.com/wp-content/themes/hachette-book-group/client/build/images/novl/NOVL-Logo.png" alt="NOVL" />
			</a>
		</h2>
		<div class="site-header__mobile-logo">
			<a href="https://www.thenovl.com/">
				<img src="https://www.thenovl.com/wp-content/themes/hachette-book-group/client/build/images/novl/NOVL-Logo.png" alt="NOVL" />
			</a>
		</div>
		<div class="novl-social-media">
			<ul>
				<li>
					<a href="https://www.instagram.com/thenovl" target="_blank" title="Follow NOVL on Instagram"><img src="https://www.thenovl.com/wp-content/themes/hachette-book-group/client/build/images/novl/social_instagram.png" alt="Follow NOVL on Instagram" /></a>
				</li>
				<li>
					<a href="https://www.tiktok.com/@thenovl" target="_blank" title="Follow NOVL on TikTok"><img src="https://www.thenovl.com/wp-content/themes/hachette-book-group/client/build/images/novl/social_tiktok_icon.png" alt="Follow NOVL on TikTok" /></a>
				</li>
				<li>
					<a href="https://www.twitter.com/thenovl" target="_blank" title="Follow NOVL on Twitter"><img src="https://www.thenovl.com/wp-content/themes/hachette-book-group/client/build/images/novl/social_twitter.png" alt="Follow NOVL on Twitter" /></a>
				</li>
				<li>
					<a href="https://www.facebook.com/groups/thenovl" target="_blank" title="Follow NOVL on Facebook"><img src="https://www.thenovl.com/wp-content/themes/hachette-book-group/client/build/images/novl/social_facebook.png" alt="Follow NOVL on Facebook" /></a>
				</li>
				<li>
					<a href="https://www.youtube.com/channel/UChjd5Z9WPsMyIwR4LMrFb7g" target="_blank" title="Follow NOVL on YouTube"><img src="https://www.thenovl.com/wp-content/themes/hachette-book-group/client/build/images/novl/social_youtube.png" alt="Follow NOVL on YouTube" /></a>
				</li>
			</ul>
		</div>
		<div class="menu-novl-com-container"><nav class="site-header__nav"><ul id="menu-novl-com" class="menu site-header__menu" data-toggle-element="site-header__mobile-menu"><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="/landing-pages/novl-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Books">Books</a><span id="expand-site-header__sub-menu-1577336145" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1577336145" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1577336145" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-932454966  desc-arrow-477549648">
	<title id="titlet-arrow-932454966">Arrow Icon</title>
	<desc id="desc-arrow-477549648">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1577336145" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1577336145"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/novl-genres/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Genres">Genres</a></span></li></ul>
</li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/category/novl/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Blog">Blog</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/novlbox/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="NOVLBox">NOVLBox</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/novl-newsletter/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Newsletter">Newsletter</a></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="/landing-page/novl-events/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Events">Events</a><span id="expand-site-header__sub-menu-1092405117" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1092405117" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1092405117" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-673857139  desc-arrow-2563512530">
	<title id="titlet-arrow-673857139">Arrow Icon</title>
	<desc id="desc-arrow-2563512530">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1092405117" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1092405117"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/novl-past-events/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Past Events">Past Events</a></span></li></ul>
</li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/novl-videos/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Videos">Videos</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/category/novl-quiz/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Quizzes">Quizzes</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/novl-reviews/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Reviews">Reviews</a></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="/landing-page/novl-who-we-are/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="About">About</a><span id="expand-site-header__sub-menu-858428861" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-858428861" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-858428861" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-2748992651  desc-arrow-195785901">
	<title id="titlet-arrow-2748992651">Arrow Icon</title>
	<desc id="desc-arrow-195785901">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-858428861" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-858428861"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/novl-team/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Team">Team</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/novl-contact/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Contact">Contact</a></span></li></ul>
</li></ul></nav></div>	</div>
</header>

<!-- Popup Modal -->
<div class="modal-popup site-popup modal fade" id="newsletter_popup" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
  <div class="modal-dialog" role="document">
	<div class="modal-content">
	  <div class="modal-header">
		<button type="button" class="modal-close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
		<h4 class="modal-title"></h4>
	  </div>
			<div class="signup module">
	<div class="module__content">
	<div class="signup__content">
		<h2> Want Free Books?</h2>
		<p class="newsletter-text"> Join NOVL Nation! </p>
		<div class="signup__form-wrapper">
			<form class="signup__form">
				<label for="email_address_input" class="screen-reader-text">Get recommended reads, deals, and more from Hachette</label>
				<input id="email_address_input" type="email" name="email_address" class="hachette-input hachette-email" placeholder="Your email address" />
									<input type="hidden" name="list_id" class="hachette-input" value="c0af753283" />
												<button class="newsletter-submit"
					data-type="click-event" data-category="Form Newsletter" data-action="Submit Form" data-label="Submit Newsletter"
				>
					Sign Up				</button>
			</form>
		</div>
	</div>
		<p class="signup__legal">
			By clicking ‘Sign Up,’ I acknowledge that I have read and agree to Hachette Book Group’s 			<a href="https://www.thenovl.com/terms-and-policies/privacy-policy/">Privacy Policy</a>
			 and 			<a href="https://www.thenovl.com/terms-and-policies/terms-of-use/">Terms of Use</a>
		</p>
	</div>
</div>
	</div>
  </div>
</div>
<!-- Collapse -->
<div class="collapse-policy collapse panel-collapse" id="privacy_collapse">
	<div class="panel-body panel-fixed">
		<div class="panel-heading" role="tab" id="headingOne">
			<h4 class="panel-title">
				<button type="button" class="panel-close collapse-policy-btn" data-toggle="collapse" data-parent="#accordion" href="#privacy_collapse" data-target="#privacy_collapse" aria-expanded="true" aria-controls="collapsePolicy" aria-label="Close">
					<span aria-hidden="true">×</span>
				</button>
			</h4>
		</div>
		<p>We have updated our			<a class="modal-link" href="https://www.thenovl.com/terms-and-policies/privacy-policy/" target="_blank">Privacy Policy</a>
			Please take a moment to review it. By continuing to use this site, you agree to the terms of our updated Privacy Policy.		</p>
	</div>
</div>
			<div id="content" class="site__content">
				
<main class="">
	<article class="article-content__wrapper">
		<div class="article-content__main-body">
			<header class="post__header">
				<h1>The July NOVLbox: Curated by Josh Sundquist</h1>
			</header>

							<header class="post__meta">
					<span class="post__byline">
						By Savannah Kennelly					</span>
				</header>
			
				<div class="post__content">
					<p>It’s a new month, and that means it’s time for a brand-new NOVLbox and this month we’ve got a <em>semi-famous</em> internet star to curate! Josh Sundquist is the author of <em>Semi-Famous</em>, the pseudoscientific investigation into fame – and whether it can overlap with actual happiness. You may remember Josh from his laugh-out-loud hilarious <em>We Should Hang Out Sometime</em> (another semi-scientific investigation, this time into his own love life) or you may have seen his comedy across any corner of the internet. Either way, Josh’s real-life explorations into fame have led to some pretty hilarious stories and intriguing insights about the real-life consequences of being semi-famous. And he’s curated the perfect content-creator kit in this NOVLbox!</p>
<p>&nbsp;</p>
<p>What’s in the box?!?</p>
<ul>
<li><em><a href="https://www.thenovl.com/titles/josh-sundquist/semi-famous/9780316629799/">Semi-Famous</a> </em>by <a href="https://www.thenovl.com/contributor/josh-sundquist/">Josh Sundquist</a></li>
<li><a href="https://www.thenovl.com/titles/josh-sundquist/we-should-hang-out-sometime/9780316251006/"><em>We Should Hang Out Sometime </em></a>by <a href="https://www.thenovl.com/contributor/josh-sundquist/">Josh Sundquist</a></li>
<li><a href="https://www.thenovl.com/titles/ryan-higa/ryan-higas-how-to-write-good/9780316464079/"><em>Ryan Higa’s How to Write Good </em></a>by <a href="https://www.thenovl.com/contributor/ryan-higa/">Ryan Higa</a></li>
<li><em><a href="https://www.thenovl.com/titles/jason-reynolds/stamped-racism-antiracism-and-you/9780316453691/">Stamped</a> </em>by <a href="https://www.thenovl.com/contributor/jason-reynolds/">Jason Reynolds</a> and <a href="https://www.thenovl.com/contributor/ibram-x-kendi/">Ibram X. Kendi</a></li>
<li>A phone tripod</li>
<li>A selfie ring light</li>
<li>An ideas notebook</li>
<li>A NOVL tote bag</li>
<li>
<div class="viral-sweep-module module module--fixed">
	<div class="module__content module--fixed">
		<div id="vsscript_115277_126354"></div><script async type="text/javascript" src="https://app.viralsweep.com/vsa-widget-b583f7-115277.js?sid=115277_126354"></script>	</div>
</div>
</li>
</ul>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.thenovl.com/novl/the-july-novlbox-curated-by-josh-sundquist/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.thenovl.com/novl/the-july-novlbox-curated-by-josh-sundquist/" data-text="The July NOVLbox: Curated by Josh Sundquist"  >Tweet</a></li><li class="share-end"></li></ul></div></div></div>				</div>
		</div>

			<!-- Add sidebar if sidebar content -->
				</article>
</main>

<div class="hbg-after-main-content">
	<a href="https://www.thenovl.com/novl/ya-thrillers-to-give-you-chills/" rel="prev"><div class="prev-link"><img width="1920" height="1080" src="https://www.thenovl.com/wp-content/uploads/2022/06/HBGSites_NOVL_20220601-June-NOVLBox.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The NOVL Blog, Featured Image for Article: The June NOVLbox: Curated by AYMANSBOOKS" srcset="https://www.thenovl.com/wp-content/uploads/2022/06/HBGSites_NOVL_20220601-June-NOVLBox.jpg?w=1920 1920w, https://www.thenovl.com/wp-content/uploads/2022/06/HBGSites_NOVL_20220601-June-NOVLBox.jpg?w=300 300w, https://www.thenovl.com/wp-content/uploads/2022/06/HBGSites_NOVL_20220601-June-NOVLBox.jpg?w=768 768w, https://www.thenovl.com/wp-content/uploads/2022/06/HBGSites_NOVL_20220601-June-NOVLBox.jpg?w=1024 1024w, https://www.thenovl.com/wp-content/uploads/2022/06/HBGSites_NOVL_20220601-June-NOVLBox.jpg?w=1536 1536w, https://www.thenovl.com/wp-content/uploads/2022/06/HBGSites_NOVL_20220601-June-NOVLBox.jpg?w=450 450w, https://www.thenovl.com/wp-content/uploads/2022/06/HBGSites_NOVL_20220601-June-NOVLBox.jpg?w=480 480w, https://www.thenovl.com/wp-content/uploads/2022/06/HBGSites_NOVL_20220601-June-NOVLBox.jpg?w=190 190w, https://www.thenovl.com/wp-content/uploads/2022/06/HBGSites_NOVL_20220601-June-NOVLBox.jpg?w=160 160w, https://www.thenovl.com/wp-content/uploads/2022/06/HBGSites_NOVL_20220601-June-NOVLBox.jpg?w=180 180w" sizes="(max-width: 1920px) 100vw, 1920px" /><h3>Previous</h3></div></a></div>
				
<footer class="site-footer">
	<div class="footer-site-links">
		<ul>
			<li>
				<a href="/landing-page/novl-books/">BOOKS</a>
			</li>
			<li>
				<a href="/category/novl/">BLOG</a>
			</li>
			<li>
				<a href="/landing-page/novl-newsletter/">NEWSLETTER</a>
			</li>
			<li>
				<a href="/landing-page/novl-contact/">ASK A QUESTION</a>
			</li>
			<li>
				<a href="/landing-page/novl-reviews/">SUBMIT A REVIEW</a>
			</li>
		</ul>
	</div>
	<div class="novl-social-media">
		<ul>
			<li>
				<a href="https://www.instagram.com/thenovl" target="_blank">
					<img src="https://www.thenovl.com/wp-content/themes/hachette-book-group/client/build/images/novl/social_instagram.png" alt="Follow NOVL on Instagram" />
				</a>
			</li>
			<li>
				<a href="https://www.tiktok.com/@thenovl" target="_blank">
					<img src="https://www.thenovl.com/wp-content/themes/hachette-book-group/client/build/images/novl/social_tiktok_icon.png" alt="Follow NOVL on TikTok" />
				</a>
			</li>
			<li>
				<a href="https://www.twitter.com/thenovl" target="_blank">
					<img src="https://www.thenovl.com/wp-content/themes/hachette-book-group/client/build/images/novl/social_twitter.png" alt="Follow NOVL on Twitter" />
				</a>
			</li>
			<li>
				<a href="https://www.facebook.com/groups/thenovl" target="_blank">
					<img src="https://www.thenovl.com/wp-content/themes/hachette-book-group/client/build/images/novl/social_facebook.png" alt="Follow NOVL on Facebook" />
				</a>
			</li>
			<li>
				<a href="https://www.youtube.com/channel/UChjd5Z9WPsMyIwR4LMrFb7g" target="_blank">
					<img src="https://www.thenovl.com/wp-content/themes/hachette-book-group/client/build/images/novl/social_youtube.png" alt="Follow NOVL on YouTube" />
				</a>
			</li>
		</ul>
	</div>
	
<div class="site-footer__copyright">
	© 2022 Hachette Book Group | 	<a href="https://www.hachettebookgroup.com/terms-and-policies/terms-of-use/">Terms of Use</a> | 	<a href="https://www.hachettebookgroup.com/terms-and-policies/privacy-policy/">Privacy Policy</a> | 	<a href="https://www.hachettebookgroup.com/landing-page/contact-us-2/">Contact Us</a> | 	<a href="https://hbgusa.zendesk.com/hc/en-us/articles/360047685472-HBG-CCPA-Privacy-Rights-Tool" target="_blank">Do Not Sell My Personal Information</a>
</div>
</footer>
			</div><!-- #content -->
		</div><!-- #page -->
					<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script type='text/javascript' src='https://www.thenovl.com/wp-content/mu-plugins/jetpack-11.0/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://www.thenovl.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.thenovl.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.13.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://www.thenovl.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.thenovl.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.thenovl.com/wp-includes/js/dist/dom-ready.min.js?ver=d996b53411d1533a84951212ab6ac4ff' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.thenovl.com/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.thenovl.com/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://www.thenovl.com/wp-includes/js/dist/a11y.min.js?ver=a38319d7ba46c6e60f7f9d4c371222c5' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenovl.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.13.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://www.thenovl.com/wp-content/themes/hachette/static/js/common.bundle.min.js?ver=db9bfe0a48dd63c68d03' id='hachette-common-js-js'></script>
<script type='text/javascript' src='https://www.thenovl.com/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js'></script>
<script type='text/javascript' id='hachette-site-js-js-extra'>
/* <![CDATA[ */
var newsletter = {"ajax_url":"https:\/\/www.thenovl.com\/wp-admin\/admin-ajax.php","nonce":"15d654a1fb","duplicate":"Success! You're signed up.","success":"Success! You're signed up.","invalid":"Hm, try another email?","error":"We're sorry, there was an error."};
var mailchimpPopup = {"ajax_url":"https:\/\/www.thenovl.com\/wp-admin\/admin-ajax.php","nonce":"eb6e36678c","success":"Your preferences have been successfully saved.","error":"We're sorry, there was an error."};
var whatsInside = {"ajaxUrl":"\/wp-admin\/admin-ajax.php?action=zola_preview&zola-auth=d1f392dbaa"};
var lazyTitles = {"ajaxUrl":"\/wp-admin\/admin-ajax.php?action=lazy_title&load-title-auth=35a7242dc5"};
var icons = {"contributor":"https:\/\/www.thenovl.com\/wp-content\/themes\/hachette\/static\/images\/icons\/contributor.png","hbg-title":"https:\/\/www.thenovl.com\/wp-content\/themes\/hachette\/static\/images\/icons\/hbg-title.png"};
var geoCountryCode = "US";
var euroUser = "false";
var gdprForAll = "false";
var analytics = {"environAuth":"EVafa-1EU0ArWEPW1vxdeQ","environPreview":"env-24","dataLayer":"dataLayer","containerKey":"GTM-5LRFFXK"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenovl.com/wp-content/themes/hachette/static/js/hachette-site.bundle.min.js?ver=db9bfe0a48dd63c68d03' id='hachette-site-js-js'></script>
<script type='text/javascript' id='hbg-all-domains-js-js-extra'>
/* <![CDATA[ */
var checkExam = {"ajaxUrl":"https:\/\/www.thenovl.com\/wp-admin\/admin-ajax.php","nonce":"3b088aa3de","isbns":["The July NOVLbox: Curated by Josh Sundquist"],"button":".zb-btn","link":"exam-copy-link","zola_url":"https:\/\/examcopyrequestform.poweredbyzola.com\/?isbn="};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenovl.com/wp-content/themes/hachette-book-group/client/build/js/lens-hbg-all-domains.bundle.js?ver=09631bbb4b481b9a4e45' id='hbg-all-domains-js-js'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=1.0' id='hbg-twitter-widget-js'></script>
<script type='text/javascript' src='https://www.thenovl.com/wp-content/themes/hachette-book-group/client/build/js/domain-novl.bundle.js?ver=09631bbb4b481b9a4e45' id='novl-js-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenovl.com/wp-content/mu-plugins/jetpack-11.0/_inc/build/sharedaddy/sharing.min.js?ver=11.0' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202226.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.0',blog:'155679224',post:'1238703',tz:'-4',srv:'www.thenovl.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '155679224', '1238703' ]);
</script>
	</body>
</html>

