<!DOCTYPE html>
<html lang="en-US">
	<head>
		<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="85wAGAWAuJVKY63Av9XQL_d8G9S3oJQ9FIKRL_p_NnA" />
<meta name="msvalidate.01" content="0051B8D8511A2B9F4DE35FC989DC79B8" />
<meta name="p:domain_verify" content="d17b1f4fbc23ea8e105438f14592909f"/>
<link rel="profile" href="http://gmpg.org/xfn/11">
<title>Sneak Peek: The Stolen Heir Prologue | The NOVL</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//launcher.zo.la' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hachette Book Group &raquo; Feed" href="https://www.thenovl.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hachette Book Group &raquo; Comments Feed" href="https://www.thenovl.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thenovl.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thenovl.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.thenovl.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.thenovl.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<style id='hachette-plugin-campaign-view-variables-inline-css' type='text/css'>
	.campaign-view {
		--campaign-view-font-family: 'Source Sans Pro', helvetica, sans-serif, sans-serif;
		--campaign-view-primary-color: inherit;
		--campaign-view-secondary-color: inherit;
	}
</style>
<link rel='stylesheet' id='hachette-site-css-css'  href='https://www.thenovl.com/wp-content/themes/hachette/static/css/hachette-site.min.css?ver=c2a452ea9d4b49f9daf3' type='text/css' media='all' />
<link rel='stylesheet' id='hbg-all-domains-css-css'  href='https://www.thenovl.com/wp-content/themes/hachette-book-group/client/build/css/lens-hbg-all-domains.css?ver=9a91b267303dab184296' type='text/css' media='all' />
<link rel='stylesheet' id='novl-css-css'  href='https://www.thenovl.com/wp-content/themes/hachette-book-group/client/build/css/domain-novl.css?ver=9a91b267303dab184296' type='text/css' media='all' />
<link rel='stylesheet' id='hbg-google-font-cabin-css'  href='https://fonts.googleapis.com/css?family=Cabin%3A400%2C400i%2C700%2C700i&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='hbg-google-font-alice-css'  href='https://fonts.googleapis.com/css?family=Alice%3A400%2C500&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='hbg-google-fonts-source-sans-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='hbg-leaflet-css-css'  href='https://unpkg.com/leaflet@1.7.1/dist/leaflet.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.thenovl.com/wp-content/mu-plugins/jetpack-11.3/css/jetpack.css?ver=11.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thenovl.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thenovl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Swiper/8.2.4/swiper-bundle.min.js?ver=8.2.4' id='hbg-swiper-js-js'></script>
<script type='text/javascript' src='https://launcher.zo.la/assets/zbwidget-launcher-0.1.0.js?ver=0.1.0' id='zola-widget-launcher-js'></script>
<script type='text/javascript' src='https://unpkg.com/leaflet@1.7.1/dist/leaflet.js?ver=1.0' id='hachette-leaflet-js-js'></script>
<link rel="https://api.w.org/" href="https://www.thenovl.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thenovl.com/wp-json/wp/v2/posts/1269585" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thenovl.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thenovl.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel="canonical" href="https://www.hachettebookgroup.com/novl/sneak-peek-the-stolen-heir-prologue/" />
<link rel='shortlink' href='https://www.thenovl.com/?p=1269585' />
<link rel="alternate" type="application/json+oembed" href="https://www.thenovl.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thenovl.com%2Fnovl%2Fsneak-peek-the-stolen-heir-prologue%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thenovl.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thenovl.com%2Fnovl%2Fsneak-peek-the-stolen-heir-prologue%2F&#038;format=xml" />
<style>img#wpstats{display:none}</style>
				<script>
				window.dataLayer = window.dataLayer || [];
				window.dataLayer.push(
					{"imprint":"hachette","genre":"","genreSecondary":"","genreTertiary":"","format":""}				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Sneak Peek: The Stolen Heir Prologue" />
<meta property="og:url" content="https://www.thenovl.com/novl/sneak-peek-the-stolen-heir-prologue/" />
<meta property="og:description" content="&nbsp; I won’t keep you waiting, other than to say YOU’RE WELCOME and enjoy! &nbsp; PROLOGUE A passerby discovered a toddler sitting on the chilly concrete of an alley, playing with the wrapper of …" />
<meta property="article:published_time" content="2022-10-05T21:07:07+00:00" />
<meta property="article:modified_time" content="2022-10-05T21:07:07+00:00" />
<meta property="og:site_name" content="The NOVL" />
<meta property="og:image" content="https://www.thenovl.com/wp-content/uploads/2022/10/The-Stolen-Heir-Prologue.png?fit=1920%2C1080" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta property="og:image:alt" content="NOVL - The Stolen Heir Prologue" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Sneak Peek: The Stolen Heir Prologue" />
<meta name="twitter:image" content="https://www.thenovl.com/wp-content/uploads/2022/10/The-Stolen-Heir-Prologue.png?fit=1920%2C1080&#038;w=640" />
<meta name="twitter:image:alt" content="NOVL - The Stolen Heir Prologue" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.thenovl.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://www.thenovl.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.thenovl.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://www.thenovl.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=270%2C270" />
		<style type="text/css" id="wp-custom-css">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</style>
			</head>
	<body class="post-template-default single single-post postid-1269585 single-format-standard novl">
				<div id="page" class="site single-post page">
			
<header id="site-header" class="site-header">
	<div class="site-header__top" data-toggle-element="site-header__search">
		<div class="site-header__mobile-menu-toggle">
			<button class="site-header__hamburger toggleable" data-toggle-target="site-header__mobile-menu" data-toggle-block="site-header__mobile-menu">&#9776;</button>
		</div>
		<div class="novl-search">
			
<div class="site-search">
	<form id="global-hbg-search" class="site-search__form" name="search-form" action="https://www.thenovl.com/">
		<label class="site-search__label" for="search-form-633df216bdacc">Search</label>
		<span class="site-search_background"></span>
		<input class="site-search__input" type="search" id="search-form-633df216bdacc" value="" placeholder="Search title or author" name="s">
		<button class="site-search__button">
		
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.68 38.68" role="img" aria-labelledby="title-search-icon-506350657  desc-search-icon-533511066">
	<title id="title-search-icon-506350657">Search</title>
	<desc id="desc-search-icon-533511066">magnifying glass graphic</desc>
	<path d="M37.62,32.49,27,21.86A14.54,14.54,0,1,0,21.86,27L32.49,37.62a3.63,3.63,0,1,0,5.13-5.13ZM14.5,25.38A10.88,10.88,0,1,1,25.38,14.5,10.88,10.88,0,0,1,14.5,25.38Z"/></svg>
		</button>
	</form>
</div>
		</div>
		<h2 class="site-header__branding_logo">
			<a href="https://www.thenovl.com/">
				<img src="https://www.thenovl.com/wp-content/themes/hachette-book-group/client/build/images/novl/NOVL-Logo.png" alt="NOVL" />
			</a>
		</h2>
		<div class="site-header__mobile-logo">
			<a href="https://www.thenovl.com/">
				<img src="https://www.thenovl.com/wp-content/themes/hachette-book-group/client/build/images/novl/NOVL-Logo.png" alt="NOVL" />
			</a>
		</div>
		<div class="novl-social-media">
			<ul>
				<li>
					<a href="https://www.instagram.com/thenovl" target="_blank" title="Follow NOVL on Instagram"><img src="https://www.thenovl.com/wp-content/themes/hachette-book-group/client/build/images/novl/social_instagram.png" alt="Follow NOVL on Instagram" /></a>
				</li>
				<li>
					<a href="https://www.tiktok.com/@thenovl" target="_blank" title="Follow NOVL on TikTok"><img src="https://www.thenovl.com/wp-content/themes/hachette-book-group/client/build/images/novl/social_tiktok_icon.png" alt="Follow NOVL on TikTok" /></a>
				</li>
				<li>
					<a href="https://www.twitter.com/thenovl" target="_blank" title="Follow NOVL on Twitter"><img src="https://www.thenovl.com/wp-content/themes/hachette-book-group/client/build/images/novl/social_twitter.png" alt="Follow NOVL on Twitter" /></a>
				</li>
				<li>
					<a href="https://www.facebook.com/groups/thenovl" target="_blank" title="Follow NOVL on Facebook"><img src="https://www.thenovl.com/wp-content/themes/hachette-book-group/client/build/images/novl/social_facebook.png" alt="Follow NOVL on Facebook" /></a>
				</li>
				<li>
					<a href="https://www.youtube.com/channel/UChjd5Z9WPsMyIwR4LMrFb7g" target="_blank" title="Follow NOVL on YouTube"><img src="https://www.thenovl.com/wp-content/themes/hachette-book-group/client/build/images/novl/social_youtube.png" alt="Follow NOVL on YouTube" /></a>
				</li>
			</ul>
		</div>
		<div class="menu-novl-com-container"><nav class="site-header__nav"><ul id="menu-novl-com" class="menu site-header__menu" data-toggle-element="site-header__mobile-menu"><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="/landing-pages/novl-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Books">Books</a><span id="expand-site-header__sub-menu-900713827" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-900713827" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-900713827" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-3637454133  desc-arrow-399095945">
	<title id="titlet-arrow-3637454133">Arrow Icon</title>
	<desc id="desc-arrow-399095945">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-900713827" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-900713827"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/novl-genres/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Genres">Genres</a></span></li></ul>
</li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/category/novl/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Blog">Blog</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/novlbox/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="NOVLBox">NOVLBox</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/novl-newsletter/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Newsletter">Newsletter</a></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="/landing-page/novl-events/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Events">Events</a><span id="expand-site-header__sub-menu-1534319036" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1534319036" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1534319036" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-2346013031  desc-arrow-2967258903">
	<title id="titlet-arrow-2346013031">Arrow Icon</title>
	<desc id="desc-arrow-2967258903">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1534319036" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1534319036"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/novl-past-events/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Past Events">Past Events</a></span></li></ul>
</li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/novl-videos/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Videos">Videos</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/category/novl-quiz/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Quizzes">Quizzes</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/novl-reviews/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Reviews">Reviews</a></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="/landing-page/novl-who-we-are/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="About">About</a><span id="expand-site-header__sub-menu-1526924521" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1526924521" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1526924521" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-3496752179  desc-arrow-4213280579">
	<title id="titlet-arrow-3496752179">Arrow Icon</title>
	<desc id="desc-arrow-4213280579">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1526924521" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1526924521"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/novl-team/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Team">Team</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/novl-contact/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Contact">Contact</a></span></li></ul>
</li></ul></nav></div>	</div>
</header>

<!-- Popup Modal -->
<div class="modal-popup site-popup modal fade" id="newsletter_popup" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
  <div class="modal-dialog" role="document">
	<div class="modal-content">
	  <div class="modal-header">
		<button type="button" class="modal-close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
		<h4 class="modal-title"></h4>
	  </div>
			<div class="signup module">
	<div class="module__content">
	<div class="signup__content">
		<h2> Want Free Books?</h2>
		<p class="newsletter-text"> Join NOVL Nation! </p>
		<div class="signup__form-wrapper">
			<form class="signup__form">
				<label for="email_address_input" class="screen-reader-text">Get recommended reads, deals, and more from Hachette</label>
				<input id="email_address_input" type="email" name="email_address" class="hachette-input hachette-email" placeholder="Your email address" />
									<input type="hidden" name="list_id" class="hachette-input" value="c0af753283" />
												<button class="newsletter-submit"
					data-type="click-event" data-category="Form Newsletter" data-action="Submit Form" data-label="Submit Newsletter"
				>
					Sign Up				</button>
			</form>
		</div>
	</div>
		<p class="signup__legal">
			By clicking ‘Sign Up,’ I acknowledge that I have read and agree to Hachette Book Group’s 			<a href="https://www.thenovl.com/terms-and-policies/privacy-policy/">Privacy Policy</a>
			 and 			<a href="https://www.thenovl.com/terms-and-policies/terms-of-use/">Terms of Use</a>
		</p>
	</div>
</div>
	</div>
  </div>
</div>
<!-- Collapse -->
<div class="collapse-policy collapse panel-collapse" id="privacy_collapse">
	<div class="panel-body panel-fixed">
		<div class="panel-heading" role="tab" id="headingOne">
			<h4 class="panel-title">
				<button type="button" class="panel-close collapse-policy-btn" data-toggle="collapse" data-parent="#accordion" href="#privacy_collapse" data-target="#privacy_collapse" aria-expanded="true" aria-controls="collapsePolicy" aria-label="Close">
					<span aria-hidden="true">×</span>
				</button>
			</h4>
		</div>
		<p>We have updated our			<a class="modal-link" href="https://www.thenovl.com/terms-and-policies/privacy-policy/" target="_blank">Privacy Policy</a>
			Please take a moment to review it. By continuing to use this site, you agree to the terms of our updated Privacy Policy.		</p>
	</div>
</div>
			<div id="content" class="site__content">
				
<main class="">
	<article class="article-content__wrapper">
		<div class="article-content__main-body">
			<header class="post__header">
				<h1>Sneak Peek: The Stolen Heir Prologue</h1>
			</header>

			
							<header class="post__meta">
					<span class="post__byline">
						By Savannah Kennelly					</span>
				</header>
			
				<div class="post__content">
					<p>&nbsp;</p>
<p>I won’t keep you waiting, other than to say YOU’RE WELCOME and enjoy!</p>
<p>&nbsp;</p>
<p>PROLOGUE</p>
<p>A passerby discovered a toddler sitting on the chilly concrete of an alley, playing with the wrapper of a cat-​food container. By the time she was brought to the hospital, her limbs were blue with cold. She was a wizened little thing, too thin, made of sticks.</p>
<p>She knew only one word, her name. Wren.</p>
<p>As she grew, her skin retained a slight bluish cast, resembling skimmed milk. Her foster parents bundled her up in jackets and coats and mittens and gloves, but unlike her sister, she was never cold. Her lip color changed like a mood ring, staying bluish and purple even in summer, turning pink only when close to a fire. And she could play in the snow for hours, constructing elaborate tunnels and mock-​fighting with icicles, coming inside only when called.</p>
<p>Although she appeared bony and anemic, she was strong. By the time she was eight, she could lift bags of groceries that her adoptive mother struggled with.</p>
<p>By the time she was nine, she was gone.</p>
<p>***</p>
<p>&nbsp;</p>
<p>As a child, Wren read lots of fairy tales. That’s why, when the monsters came, she knew it was because she had been wicked.</p>
<p>They snuck in through her window, pushing up the jamb and slashing the screen so silently that she slept on, curled around her favorite stuffed fox. She woke only when she felt claws touch her ankle.</p>
<p>Before she could get out the first scream, fingers covered her mouth. Before she could get out the first kick, her legs were pinned.</p>
<p>“I am going to let you go,” said a harsh voice with an unfamiliar accent. “But if you wake anyone in this house, you will most assuredly be sorry for it.”</p>
<p>That was like a fairy tale, too, which made Wren wary of breaking the rules. She stayed utterly quiet and still, even when they released her, although her heart beat so hard and fast that it seemed possible it would be loud enough to summon her mother.</p>
<p>A selfish part of her wished it would, wished that her mother would come and turn on a light and banish the monsters. That wouldn’t be breaking the rules, would it, if it was only the thundering of her heart that did the waking?</p>
<p>“Sit up,” commanded one of the monsters.</p>
<p>Obediently, Wren did. But her trembling fingers buried her stuffed fox in the blankets.</p>
<p>Looking at the three creatures flanking her bed made her shiver uncontrollably. Two were tall, elegant beings with skin the gray of stone. The first, a woman with a fall of pale hair caught in a crown of jagged obsidian, wearing a gown of some silvery material that wafted around her. She was beautiful, but the cruel set of her mouth warned Wren not to trust her. The man was matched to the woman as though they were pieces on a chessboard, wearing a black crown and clothes of the same</p>
<p>silvery material.</p>
<p>Beside them was a huge, looming creature, spindly, with mushroom-pale skin and a head full of wild black hair. But what was most notable were her long, clawlike fingers.</p>
<p>“You’re our daughter,” one of the gray-​faced monsters said.</p>
<p>“You belong to us,” rasped the other. “We made you.”</p>
<p>She knew about birth parents, which her sister had, nice people who came to visit and looked like her, and who sometimes brought over grandparents or doughnuts or presents.</p>
<p>She had wished for birth parents of her own, but she had never thought that her wish could conjure a nightmare like this.</p>
<p>“Well,” said the woman in the crown. “Have you nothing to say? Are you too in awe of our majesty?”</p>
<p>The claw-​fingered creature gave an impolite little snort.</p>
<p>“That must be it,” said the man. “How grateful you will be to be taken away from all of this, changeling child. Get up. Make haste.”</p>
<p>“Where are we going?” Wren asked. Fear made her sink her fingers into her bedsheets, as though she could hang on to her life before this moment if she just gripped hard enough.</p>
<p>“To Faerie, where you will be a queen,” the woman said, a snarl in her voice where there ought to have been cajoling. “Have you never dreamed of someone coming to you and telling you that you were no mortal child, but one made of magic? Have you never dreamed about being taken from your pathetic little life to one of vast greatness?”</p>
<p>Wren couldn’t deny that she had. She nodded. Tears burned in the back of her throat. That’s what she had done wrong. That was the wickedness in her heart that had been discovered. “I’ll stop,” she whispered.</p>
<p>“What?” asked the man.</p>
<p>“If I promise never to make wishes like that again, can I stay?” she asked, voice shaking. “Please?”</p>
<p>The woman’s hand came against Wren’s cheek in a slap so hard that it sounded like a crack of thunder. Her cheek hurt, and though tears pricked her eyes, she was too shocked and angry for them to fall. No one had ever hit her before.</p>
<p>“You are Suren,” said the man. “And we are your makers. Your sire and dam. I am Lord Jarel and she, Lady Nore. This one accompanying us is Bogdana, the storm hag. Now that you know your true name, let me show you your true face.”</p>
<p>Lord Jarel reached out to her, making a ripping motion. And there, underneath, was her monster self, reflected in the mirror over her dresser—her skimmed milk skin giving way to pale blue flesh, the same color as buried veins. When she parted her lips, she saw shark-​sharp teeth. Only her eyes were the same mossy green, large and staring back at her in horror.</p>
<p><em>My name isn’t Suren,</em> she wanted to say. <em>And this is a trick. That’s not me.</em> But even as she thought the words, she heard how similar Suren was to her own name. Su<em>ren</em>. Ren. Wren. A child’s shortening.</p>
<p><em>Changeling child.</em></p>
<p>“Stand,” said the huge, looming creature with nails as long as knives.<em> Bogdana</em>. “You do not belong in this place.”</p>
<p>Wren listened to the noises of the house, the hum of the heater, the distant scrape of the nails of the family dog as it pawed at the floor restlessly in sleep, running through dreams. She tried to memorize every sound. Her gaze blurry with tears, she committed her room to memory, from the book titles on her shelves to the glassy eyes of her dolls.</p>
<p>She snuck one last pet of her fox’s synthetic fur and pressed him down, deeper under the covers. If he stayed there, he’d be safe. Shuddering, she slid out of the bed.</p>
<p>“Please,” she said again.</p>
<p>A cruel smile twisted up the corner of Lord Jarel’s face. “The mortals no longer want you.”</p>
<p>Wren shook her head, because that couldn’t be true. Her mother and father loved her. Her mother cut the crusts off her sandwiches and kissed her on the tip of her nose to make her giggle. Her father cuddled up with her to watch movies and then carried her to bed when she fell asleep on the couch. She knew they loved her. And yet the certainty with which Lord Jarel spoke plucked at her terror.</p>
<p>“If they admit that they wish for you to remain with them,” said Lady Nore, her voice soft for the first time, “then you may stay.”</p>
<p>Wren padded into the hall, her heart frantic, rushing into her parents’ room as if she’d had a nightmare. The noise of her shuffling feet and her ragged breaths woke them. Her father sat up and then startled, putting an arm up protectively over her mother, who looked at Wren and screamed.</p>
<p>“Don’t be scared,” she said, moving to the side of the bed and crushing the blankets in her small fists. “It’s me, Wren. They did something to me.”</p>
<p>“Get away, monster!” her father barked. He sounded frightening enough to send her scuttling back against the dresser. She’d never heard him shout like that, certainly never at her.</p>
<p>Tears tracked down her cheeks. “It’s <em>me</em>,” she said again, her voice breaking. “Your daughter. You love me.”</p>
<p>The room looked exactly as it always had. Pale beige walls. Queensize bed with brown dog fur dirtying their white duvet. A towel lying beside the hamper, as though someone had thrown and missed. The scent of the furnace, and the petroleum smell of some cream used to remove makeup. But it was the distorted-mirror nightmare version, in which all those things had become horrible.</p>
<p>Below them, the dog barked, sounding a desperate warning.</p>
<p>“What are you waiting for? Get that thing out of here,” her father growled, looking toward Lady Nore and Lord Jarel as though he was seeing something other than them, some human authority.</p>
<p>Wren’s sister came into the hall, rubbing her eyes, clearly awakened by the screaming. Surely Rebecca would help, Rebecca who made sure no one bullied her at school, who took her to the fair even though no one else’s little sister was allowed. But at the sight of Wren, Rebecca jumped onto the bed with a horrified yelp and wrapped her arms around her mother.</p>
<p>“Rebecca,” Wren whispered, but her sister only dug her face deeper into their mother’s nightgown.</p>
<p>“Mom,” Wren pleaded, tears choking her voice, but her mother wouldn’t look at her. Wren’s shoulders shook with sobs.</p>
<p>“<em>This</em> is our daughter,” her father said, holding Rebecca close, as though Wren had been trying to trick him. Rebecca, who’d been adopted, too. Who ought to have been exactly as much theirs as Wren.</p>
<p>Wren crawled to the bed, crying so hard that she could barely get any words out.<em> Please let me stay. I’ ll be good. I am sorry, sorry, sorry for whatever I did, but you can’t let them take me. Mommy. Mommy. Mommy, I love you, please, Mommy.</em></p>
<p>Her father tried to push her back with his foot, pressing it against her neck. But she reached for him anyway, her voice rising to a shriek.</p>
<p>When her little fingers touched his calf, he kicked her in the shoulder, sending her to the floor. But she only crawled back, weeping and pleading, keening with misery.</p>
<p>“Enough,” rasped Bogdana. She yanked Wren against her, running one of her long nails over Wren’s cheek with something like gentleness. “Come, child. I will carry you.”</p>
<p>“No,” Wren said, her fingers winding themselves in the sheets. “No. No. No.”</p>
<p>“It is not meet for the humans to have touched you in violence, you who are ours,” said Lord Jarel.</p>
<p>“Ours to hurt,” Lady Nore agreed. “Ours to punish. Never theirs.”</p>
<p>“Shall they die for the offense?” Lord Jarel asked, and the room went quiet, except for the sound of Wren sobbing.</p>
<p>“Should we kill them, Suren?” he asked again, louder. “Let their pet dog in and enchant it so that it turns on them and bites out their throats?”</p>
<p>At that, Wren’s crying abated in astonishment and outrage. “No!” she shouted. She felt beyond the ability to control herself.</p>
<p>“Then hear this and cease weeping,” Lord Jarel told her. “You will come with us willingly, or I will slay everyone on that bed. First the child, then the others.”</p>
<p>Rebecca gave a little frightened sob. Wren’s human parents watched</p>
<p>her with fresh horror.</p>
<p>“I’ll go,” Wren said finally, a sob still in her voice, one she couldn’t stop. “Since no one loves me, I’ll go.”</p>
<p>The storm hag lifted her up, and they were away.</p>
<p>***</p>
<p>Wren was discovered in the flashing lights of a patrol car two years later, walking along the side of the highway. The soles of her shoes were as worn as if she’d danced through them, her clothing was stiff with sea salt, and scars marred the skin of her wrists and cheeks.</p>
<p>When the officer tried to ask her what had happened, she either wouldn’t or couldn’t answer. She snarled at anyone who came too close, hid beneath the cot in the room they brought her into, and refused to give a name or an address as to where her home had been to the lady they brought with them.</p>
<p>Their smiles hurt. Everything hurt.</p>
<p>When they turned their backs, she was gone.</p>
				</div>
		</div>

			<!-- Add sidebar if sidebar content -->
				</article>
</main>

<div class="hbg-after-main-content">
	<a href="https://www.thenovl.com/novl/the-october-novlbox-curated-by-ellie-marney/" rel="prev"><div class="prev-link"><img width="1920" height="1080" src="https://www.thenovl.com/wp-content/uploads/2022/09/HBGSites_NOVL_20220906-Kingdom-Of-The-Feared-Sneak-Peek-The-Full-Chapter-3.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The NOVL Blog, Featured Image for Article: Kingdom of the Feared Sneak Peek: The Full Chapter 3" srcset="https://www.thenovl.com/wp-content/uploads/2022/09/HBGSites_NOVL_20220906-Kingdom-Of-The-Feared-Sneak-Peek-The-Full-Chapter-3.jpg?w=1920 1920w, https://www.thenovl.com/wp-content/uploads/2022/09/HBGSites_NOVL_20220906-Kingdom-Of-The-Feared-Sneak-Peek-The-Full-Chapter-3.jpg?w=300 300w, https://www.thenovl.com/wp-content/uploads/2022/09/HBGSites_NOVL_20220906-Kingdom-Of-The-Feared-Sneak-Peek-The-Full-Chapter-3.jpg?w=768 768w, https://www.thenovl.com/wp-content/uploads/2022/09/HBGSites_NOVL_20220906-Kingdom-Of-The-Feared-Sneak-Peek-The-Full-Chapter-3.jpg?w=1024 1024w, https://www.thenovl.com/wp-content/uploads/2022/09/HBGSites_NOVL_20220906-Kingdom-Of-The-Feared-Sneak-Peek-The-Full-Chapter-3.jpg?w=1536 1536w, https://www.thenovl.com/wp-content/uploads/2022/09/HBGSites_NOVL_20220906-Kingdom-Of-The-Feared-Sneak-Peek-The-Full-Chapter-3.jpg?w=450 450w, https://www.thenovl.com/wp-content/uploads/2022/09/HBGSites_NOVL_20220906-Kingdom-Of-The-Feared-Sneak-Peek-The-Full-Chapter-3.jpg?w=480 480w, https://www.thenovl.com/wp-content/uploads/2022/09/HBGSites_NOVL_20220906-Kingdom-Of-The-Feared-Sneak-Peek-The-Full-Chapter-3.jpg?w=190 190w, https://www.thenovl.com/wp-content/uploads/2022/09/HBGSites_NOVL_20220906-Kingdom-Of-The-Feared-Sneak-Peek-The-Full-Chapter-3.jpg?w=160 160w, https://www.thenovl.com/wp-content/uploads/2022/09/HBGSites_NOVL_20220906-Kingdom-Of-The-Feared-Sneak-Peek-The-Full-Chapter-3.jpg?w=180 180w" sizes="(max-width: 1920px) 100vw, 1920px" /><h3>Previous</h3></div></a></div>
				
<footer class="site-footer">
	<div class="footer-site-links">
		<ul>
			<li>
				<a href="/landing-page/novl-books/">BOOKS</a>
			</li>
			<li>
				<a href="/category/novl/">BLOG</a>
			</li>
			<li>
				<a href="/landing-page/novl-newsletter/">NEWSLETTER</a>
			</li>
			<li>
				<a href="/landing-page/novl-contact/">ASK A QUESTION</a>
			</li>
			<li>
				<a href="/landing-page/novl-reviews/">SUBMIT A REVIEW</a>
			</li>
		</ul>
	</div>
	<div class="novl-social-media">
		<ul>
			<li>
				<a href="https://www.instagram.com/thenovl" target="_blank">
					<img src="https://www.thenovl.com/wp-content/themes/hachette-book-group/client/build/images/novl/social_instagram.png" alt="Follow NOVL on Instagram" />
				</a>
			</li>
			<li>
				<a href="https://www.tiktok.com/@thenovl" target="_blank">
					<img src="https://www.thenovl.com/wp-content/themes/hachette-book-group/client/build/images/novl/social_tiktok_icon.png" alt="Follow NOVL on TikTok" />
				</a>
			</li>
			<li>
				<a href="https://www.twitter.com/thenovl" target="_blank">
					<img src="https://www.thenovl.com/wp-content/themes/hachette-book-group/client/build/images/novl/social_twitter.png" alt="Follow NOVL on Twitter" />
				</a>
			</li>
			<li>
				<a href="https://www.facebook.com/groups/thenovl" target="_blank">
					<img src="https://www.thenovl.com/wp-content/themes/hachette-book-group/client/build/images/novl/social_facebook.png" alt="Follow NOVL on Facebook" />
				</a>
			</li>
			<li>
				<a href="https://www.youtube.com/channel/UChjd5Z9WPsMyIwR4LMrFb7g" target="_blank">
					<img src="https://www.thenovl.com/wp-content/themes/hachette-book-group/client/build/images/novl/social_youtube.png" alt="Follow NOVL on YouTube" />
				</a>
			</li>
		</ul>
	</div>
	
<div class="site-footer__copyright">
	© 2022 Hachette Book Group | 	<a href="https://www.hachettebookgroup.com/terms-and-policies/terms-of-use/">Terms of Use</a> | 	<a href="https://www.hachettebookgroup.com/terms-and-policies/privacy-policy/">Privacy Policy</a> | 	<a href="https://www.hachettebookgroup.com/landing-page/contact-us-2/">Contact Us</a> | 	<a href="https://hbgusa.zendesk.com/hc/en-us/articles/360047685472-HBG-CCPA-Privacy-Rights-Tool" target="_blank">Do Not Sell My Personal Information</a>
</div>
</footer>
			</div><!-- #content -->
		</div><!-- #page -->
		<script type='text/javascript' src='https://www.thenovl.com/wp-content/mu-plugins/jetpack-11.3/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://www.thenovl.com/wp-content/plugins/hachette-plugin/build/campaignViewFrontEnd.bundle.min.js?ver=09361914e0a79385b39c' id='hachette-plugin-campaign-view-frontend-js'></script>
<script type='text/javascript' src='https://www.thenovl.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.thenovl.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.13.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://www.thenovl.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.thenovl.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.thenovl.com/wp-includes/js/dist/dom-ready.min.js?ver=d996b53411d1533a84951212ab6ac4ff' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.thenovl.com/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.thenovl.com/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://www.thenovl.com/wp-includes/js/dist/a11y.min.js?ver=a38319d7ba46c6e60f7f9d4c371222c5' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenovl.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.13.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://www.thenovl.com/wp-content/themes/hachette/static/js/common.bundle.min.js?ver=c2a452ea9d4b49f9daf3' id='hachette-common-js-js'></script>
<script type='text/javascript' src='https://www.thenovl.com/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js'></script>
<script type='text/javascript' id='hachette-site-js-js-extra'>
/* <![CDATA[ */
var newsletter = {"ajax_url":"https:\/\/www.thenovl.com\/wp-admin\/admin-ajax.php","nonce":"2759f9cafb","duplicate":"Success! You're signed up.","success":"Success! You're signed up.","invalid":"Hm, try another email?","error":"We're sorry, there was an error."};
var mailchimpPopup = {"ajax_url":"https:\/\/www.thenovl.com\/wp-admin\/admin-ajax.php","nonce":"506ad1aed4","success":"Your preferences have been successfully saved.","error":"We're sorry, there was an error."};
var whatsInside = {"ajaxUrl":"\/wp-admin\/admin-ajax.php?action=zola_preview&zola-auth=d4ce61a8fb"};
var lazyTitles = {"ajaxUrl":"\/wp-admin\/admin-ajax.php?action=lazy_title&load-title-auth=2fe08b4756"};
var icons = {"contributor":"https:\/\/www.thenovl.com\/wp-content\/themes\/hachette\/static\/images\/icons\/contributor.png","hbg-title":"https:\/\/www.thenovl.com\/wp-content\/themes\/hachette\/static\/images\/icons\/hbg-title.png"};
var geoCountryCode = "US";
var euroUser = "false";
var gdprForAll = "false";
var analytics = {"environAuth":"EVafa-1EU0ArWEPW1vxdeQ","environPreview":"env-24","dataLayer":"dataLayer","containerKey":"GTM-5LRFFXK"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenovl.com/wp-content/themes/hachette/static/js/hachette-site.bundle.min.js?ver=c2a452ea9d4b49f9daf3' id='hachette-site-js-js'></script>
<script type='text/javascript' id='hbg-all-domains-js-js-extra'>
/* <![CDATA[ */
var checkExam = {"ajaxUrl":"https:\/\/www.thenovl.com\/wp-admin\/admin-ajax.php","nonce":"fd8b8fd299","isbns":["Sneak Peek: The Stolen Heir Prologue"],"button":".zb-btn","link":"exam-copy-link","zola_url":"https:\/\/examcopyrequestform.poweredbyzola.com\/?isbn="};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenovl.com/wp-content/themes/hachette-book-group/client/build/js/lens-hbg-all-domains.bundle.js?ver=9a91b267303dab184296' id='hbg-all-domains-js-js'></script>
<script type='text/javascript' id='vue_cart-js-extra'>
/* <![CDATA[ */
var source = {"env":"production","cartMessage":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenovl.com/wp-content/themes/hachette-book-group/client/build/images/static/js/cart.js?ver=0.1' id='vue_cart-js'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=1.0' id='hbg-twitter-widget-js'></script>
<script type='text/javascript' src='https://www.thenovl.com/wp-content/themes/hachette-book-group/client/build/js/domain-novl.bundle.js?ver=9a91b267303dab184296' id='novl-js-js'></script>
<script src='https://stats.wp.com/e-202240.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.3.2',blog:'155679224',post:'1269585',tz:'-4',srv:'www.thenovl.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '155679224', '1269585' ]);
</script>
	</body>
</html>

