<!DOCTYPE html>
<html lang="en-US">
	<head>
		<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="85wAGAWAuJVKY63Av9XQL_d8G9S3oJQ9FIKRL_p_NnA" />
<meta name="msvalidate.01" content="0051B8D8511A2B9F4DE35FC989DC79B8" />
<meta name="p:domain_verify" content="d17b1f4fbc23ea8e105438f14592909f"/>
<link rel="profile" href="http://gmpg.org/xfn/11">
<title>Historical Fiction to Read Based on Your Zodiac Sign | The NOVL</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//launcher.zo.la' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hachette Book Group &raquo; Feed" href="https://www.thenovl.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hachette Book Group &raquo; Comments Feed" href="https://www.thenovl.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thenovl.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thenovl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.thenovl.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.thenovl.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='hachette-site-css-css'  href='https://www.thenovl.com/wp-content/themes/hachette/static/css/hachette-site.min.css?ver=ad13182eaaf9298a8ae4' type='text/css' media='all' />
<link rel='stylesheet' id='hbg-all-domains-css-css'  href='https://www.thenovl.com/wp-content/themes/hachette-book-group/client/build/css/lens-hbg-all-domains.css?ver=bd49969a0893c137d8f9' type='text/css' media='all' />
<link rel='stylesheet' id='novl-css-css'  href='https://www.thenovl.com/wp-content/themes/hachette-book-group/client/build/css/domain-novl.css?ver=bd49969a0893c137d8f9' type='text/css' media='all' />
<link rel='stylesheet' id='hbg-google-font-cabin-css'  href='https://fonts.googleapis.com/css?family=Cabin%3A400%2C400i%2C700%2C700i&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='hbg-google-font-alice-css'  href='https://fonts.googleapis.com/css?family=Alice%3A400%2C500&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='hbg-google-fonts-source-sans-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='hbg-leaflet-css-css'  href='https://unpkg.com/leaflet@1.7.1/dist/leaflet.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.thenovl.com/wp-content/mu-plugins/jetpack-10.7/_inc/social-logos/social-logos.min.css?ver=10.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.thenovl.com/wp-content/mu-plugins/jetpack-10.7/css/jetpack.css?ver=10.7' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thenovl.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thenovl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://launcher.zo.la/assets/zbwidget-launcher-0.1.0.js?ver=0.1.0' id='zola-widget-launcher-js'></script>
<script type='text/javascript' src='https://unpkg.com/leaflet@1.7.1/dist/leaflet.js?ver=1.0' id='hachette-leaflet-js-js'></script>
<link rel="https://api.w.org/" href="https://www.thenovl.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thenovl.com/wp-json/wp/v2/posts/1200332" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thenovl.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thenovl.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.2" />
<link rel="canonical" href="https://www.thenovl.com/novl/historical-fiction-to-read-based-on-your-zodiac-sign/" />
<link rel='shortlink' href='https://www.thenovl.com/?p=1200332' />
<link rel="alternate" type="application/json+oembed" href="https://www.thenovl.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thenovl.com%2Fnovl%2Fhistorical-fiction-to-read-based-on-your-zodiac-sign%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thenovl.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thenovl.com%2Fnovl%2Fhistorical-fiction-to-read-based-on-your-zodiac-sign%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
				<script>
				window.dataLayer = window.dataLayer || [];
				window.dataLayer.push(
					{"imprint":"hachette","genre":"","genreSecondary":"","genreTertiary":"","format":""}				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Historical Fiction to Read Based on Your Zodiac Sign" />
<meta property="og:url" content="https://www.thenovl.com/novl/historical-fiction-to-read-based-on-your-zodiac-sign/" />
<meta property="og:description" content="Get a historical fiction book recommendation based on your zodiac sign. Why? Because sometimes I’m indecisive and I need fate—or the stars—to pick something for me. Plus, I’m a Leo and anytime I ge…" />
<meta property="article:published_time" content="2022-03-10T21:42:16+00:00" />
<meta property="article:modified_time" content="2022-03-10T21:51:20+00:00" />
<meta property="og:site_name" content="The NOVL" />
<meta property="og:image" content="https://www.thenovl.com/wp-content/uploads/2022/03/HBGSites_NOVL_20220310_Historical-Fiction-To-Read-Based-On-Your-Zodiac-Sign.jpg?fit=1920%2C1080" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Historical Fiction to Read Based on Your Zodiac Sign" />
<meta name="twitter:image" content="https://www.thenovl.com/wp-content/uploads/2022/03/HBGSites_NOVL_20220310_Historical-Fiction-To-Read-Based-On-Your-Zodiac-Sign.jpg?fit=1920%2C1080&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.thenovl.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://www.thenovl.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.thenovl.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://www.thenovl.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=270%2C270" />
		<style type="text/css" id="wp-custom-css">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</style>
			</head>
	<body class="post-template-default single single-post postid-1200332 single-format-standard novl">
				<div id="page" class="site single-post page">
			
<header id="site-header" class="site-header">
	<div class="site-header__top" data-toggle-element="site-header__search">
		<div class="site-header__mobile-menu-toggle">
			<button class="site-header__hamburger toggleable" data-toggle-target="site-header__mobile-menu" data-toggle-block="site-header__mobile-menu">&#9776;</button>
		</div>
		<h2 class="site-header__branding_logo">
			<a href="https://www.thenovl.com/">
				<img src="https://www.thenovl.com/wp-content/themes/hachette-book-group/client/build/images/novl/NOVL-Logo.png" alt="NOVL" />
			</a>
		</h2>
		<div class="site-header__mobile-logo">
			<a href="https://www.thenovl.com/">
				<img src="https://www.thenovl.com/wp-content/themes/hachette-book-group/client/build/images/novl/NOVL-Logo.png" alt="NOVL" />
			</a>
		</div>
		<div class="novl-social-media">
			<ul>
				<li>
					<a href="https://www.instagram.com/thenovl" target="_blank" title="Follow NOVL on Instagram"><img src="https://www.thenovl.com/wp-content/themes/hachette-book-group/client/build/images/novl/social_instagram.png" alt="Follow NOVL on Instagram" /></a>
				</li>
				<li>
					<a href="https://www.tiktok.com/@thenovl" target="_blank" title="Follow NOVL on TikTok"><img src="https://www.thenovl.com/wp-content/themes/hachette-book-group/client/build/images/novl/social_tiktok_icon.png" alt="Follow NOVL on TikTok" /></a>
				</li>
				<li>
					<a href="https://www.twitter.com/thenovl" target="_blank" title="Follow NOVL on Twitter"><img src="https://www.thenovl.com/wp-content/themes/hachette-book-group/client/build/images/novl/social_twitter.png" alt="Follow NOVL on Twitter" /></a>
				</li>
				<li>
					<a href="https://www.facebook.com/groups/thenovl" target="_blank" title="Follow NOVL on Facebook"><img src="https://www.thenovl.com/wp-content/themes/hachette-book-group/client/build/images/novl/social_facebook.png" alt="Follow NOVL on Facebook" /></a>
				</li>
				<li>
					<a href="https://www.youtube.com/channel/UChjd5Z9WPsMyIwR4LMrFb7g" target="_blank" title="Follow NOVL on YouTube"><img src="https://www.thenovl.com/wp-content/themes/hachette-book-group/client/build/images/novl/social_youtube.png" alt="Follow NOVL on YouTube" /></a>
				</li>
			</ul>
		</div>
		<div class="menu-novl-com-container"><nav class="site-header__nav"><ul id="menu-novl-com" class="menu site-header__menu" data-toggle-element="site-header__mobile-menu"><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="/landing-pages/novl-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Books">Books</a><span id="expand-site-header__sub-menu-2012015347" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-2012015347" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-2012015347" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-532080264  desc-arrow-2613983290">
	<title id="titlet-arrow-532080264">Arrow Icon</title>
	<desc id="desc-arrow-2613983290">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-2012015347" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-2012015347"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/novl-genres/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Genres">Genres</a></span></li></ul>
</li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/category/novl/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Blog">Blog</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/novlbox/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="NOVLBox">NOVLBox</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/novl-newsletter/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Newsletter">Newsletter</a></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="/landing-page/novl-events/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Events">Events</a><span id="expand-site-header__sub-menu-381899781" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-381899781" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-381899781" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-2789088423  desc-arrow-1210723192">
	<title id="titlet-arrow-2789088423">Arrow Icon</title>
	<desc id="desc-arrow-1210723192">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-381899781" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-381899781"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/novl-past-events/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Past Events">Past Events</a></span></li></ul>
</li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/novl-videos/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Videos">Videos</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/category/novl-quiz/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Quizzes">Quizzes</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/novl-reviews/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Reviews">Reviews</a></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="/landing-page/novl-who-we-are/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="About">About</a><span id="expand-site-header__sub-menu-835012902" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-835012902" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-835012902" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-1878495411  desc-arrow-1363709598">
	<title id="titlet-arrow-1878495411">Arrow Icon</title>
	<desc id="desc-arrow-1363709598">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-835012902" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-835012902"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/novl-team/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Team">Team</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/novl-contact/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Contact">Contact</a></span></li></ul>
</li></ul></nav></div>	</div>
</header>

<!-- Popup Modal -->
<div class="modal-popup site-popup modal fade" id="newsletter_popup" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
  <div class="modal-dialog" role="document">
	<div class="modal-content">
	  <div class="modal-header">
		<button type="button" class="modal-close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
		<h4 class="modal-title"></h4>
	  </div>
			<div class="signup module">
	<div class="module__content">
	<div class="signup__content">
		<h2> Want Free Books?</h2>
		<p class="newsletter-text"> Join NOVL Nation! </p>
		<div class="signup__form-wrapper">
			<form class="signup__form">
				<label for="email_address_input" class="screen-reader-text">Get recommended reads, deals, and more from Hachette</label>
				<input id="email_address_input" type="email" name="email_address" class="hachette-input hachette-email" placeholder="Your email address" />
									<input type="hidden" name="list_id" class="hachette-input" value="c0af753283" />
												<button class="newsletter-submit"
					data-type="click-event" data-category="Form Newsletter" data-action="Submit Form" data-label="Submit Newsletter"
				>
					Sign Up				</button>
			</form>
		</div>
	</div>
		<p class="signup__legal">
			By clicking ‘Sign Up,’ I acknowledge that I have read and agree to Hachette Book Group’s 			<a href="https://www.thenovl.com/terms-and-policies/privacy-policy/">Privacy Policy</a>
			 and 			<a href="https://www.thenovl.com/terms-and-policies/terms-of-use/">Terms of Use</a>
		</p>
	</div>
</div>
	</div>
  </div>
</div>
<!-- Collapse -->
<div class="collapse-policy collapse panel-collapse" id="privacy_collapse">
	<div class="panel-body panel-fixed">
		<div class="panel-heading" role="tab" id="headingOne">
			<h4 class="panel-title">
				<button type="button" class="panel-close collapse-policy-btn" data-toggle="collapse" data-parent="#accordion" href="#privacy_collapse" data-target="#privacy_collapse" aria-expanded="true" aria-controls="collapsePolicy" aria-label="Close">
					<span aria-hidden="true">×</span>
				</button>
			</h4>
		</div>
		<p>We have updated our			<a class="modal-link" href="https://www.thenovl.com/terms-and-policies/privacy-policy/" target="_blank">Privacy Policy</a>
			Please take a moment to review it. By continuing to use this site, you agree to the terms of our updated Privacy Policy.		</p>
	</div>
</div>
			<div id="content" class="site__content">
				
<main class="">
	<article class="article-content__wrapper">
		<div class="article-content__main-body">
			<header class="post__header">
				<h1>Historical Fiction to Read Based on Your Zodiac Sign</h1>
			</header>

							<header class="post__meta">
					<span class="post__byline">
						By Stefanie Hoffman					</span>
				</header>
			
				<div class="post__content">
					<p class="" style="text-align: center;">Get a historical fiction book recommendation based on your zodiac sign. Why? Because sometimes I’m indecisive and I need fate—or the stars—to pick something for me. Plus, I’m a Leo and anytime I get to proudly shout that from the rooftops, well, I’LL TAKE IT.</p>
<p>&nbsp;</p>
<p style="text-align: center;"><img class="wp-image-1088507 aligncenter" src="https://i0.wp.com/www.hachettebookgroup.com/wp-content/uploads/2021/06/HBGSites_NOVL_Astrology_Aries.png?resize=200%2C200&#038;ssl=1" alt="NOVL - Illustrated icon depicting the sign for Aries" width="200" height="200" srcset="https://www.thenovl.com/wp-content/uploads/2021/06/HBGSites_NOVL_Astrology_Aries.png?w=450 450w, https://www.thenovl.com/wp-content/uploads/2021/06/HBGSites_NOVL_Astrology_Aries.png?w=150 150w, https://www.thenovl.com/wp-content/uploads/2021/06/HBGSites_NOVL_Astrology_Aries.png?w=300 300w, https://www.thenovl.com/wp-content/uploads/2021/06/HBGSites_NOVL_Astrology_Aries.png?w=190 190w, https://www.thenovl.com/wp-content/uploads/2021/06/HBGSites_NOVL_Astrology_Aries.png?w=160 160w, https://www.thenovl.com/wp-content/uploads/2021/06/HBGSites_NOVL_Astrology_Aries.png?w=180 180w" sizes="(max-width: 200px) 100vw, 200px" data-recalc-dims="1" /></p>
<h2 style="text-align: center;">Aries</h2>
<h3 style="text-align: center;">March 21 – April 19</h3>

<div class="featured-title">
	<div class="featured-title__cover">
		<a href="https://www.thenovl.com/titles/claire-andrews/daughter-of-sparta/9780316540087/" alt="Daughter of Sparta">
			<img width="190" height="285" src="" class="lazyload orientation-portrait" alt="Daughter of Sparta" loading="lazy" data-src="https://www.thenovl.com/wp-content/uploads/2022/03/9780316540087.jpg?fit=190%2C285" />		</a>
	</div>
	<div class="featured-title__description">
		<div class="featured-title__description-text">
			<h3>
				<a href="https://www.thenovl.com/titles/claire-andrews/daughter-of-sparta/9780316540087/" alt="Daughter of Sparta">
					Daughter of Sparta				</a>
			</h3>

												<h4 class="title-header__byline">
						by <a href="https://www.thenovl.com/contributor/claire-andrews/" class="title-header__author"><span>Claire Andrews</span></a>					</h4>
							
							<div class="featured-title__summary">
					<p class="featured-title__summary-inner"><p>For the first sign of the zodiac, turn to some of the first historical fiction: Greek mythology. Aries are confident, relentless leaders who are afraid of nothing. Sounds a lot like warrior Daphne! Aries do things their own way, and Daphne empowers and inspires us in a female-led adventure amidst a male-dominated word.</p></p>
				</div>
					</div>
		<div class="title-header__dropdown dropdown dropdown--inverse btn-group">
			<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
			<span class="dropdown-toggle__button-text">Trade Paperback</span>
			<span class="icon-arrow dropdown__arrow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-2746080863  desc-arrow-1789857970">
	<title id="titlet-arrow-2746080863">Arrow Icon</title>
	<desc id="desc-arrow-1789857970">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
		</button>
		<ul class="dropdown-menu">
							<li>
					<a href="https://www.thenovl.com/titles/claire-andrews/daughter-of-sparta/9780316540100/">
						ebook					</a>
				</li>
							<li>
					<a href="https://www.thenovl.com/titles/claire-andrews/daughter-of-sparta/9780316540070/">
						Hardcover					</a>
				</li>
							<li>
					<a href="https://www.thenovl.com/titles/claire-andrews/daughter-of-sparta/9781549184642/">
						Audiobook Downloadable <span class="title-header__dropdown-format">Unabridged</span>					</a>
				</li>
					</ul>
	</div>
<div class="dropdown dropdown--default btn-group">
	<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
		<span class="dropdown-toggle__button-text">Buy Book</span>
		<span class="icon-arrow dropdown__arrow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-2472162660  desc-arrow-1917237470">
	<title id="titlet-arrow-2472162660">Arrow Icon</title>
	<desc id="desc-arrow-1917237470">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
	</button>
	<ul class="dropdown-menu">
					<li>
				<a target="_blank" href="http://www.amazon.com/gp/product/0316540080?tag=hacboogrosit-20"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Amazon"
				>
					Amazon				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.barnesandnoble.com/s/9780316540087"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Barnes &amp; Noble"
				>
					Barnes &amp; Noble				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.booksamillion.com/p/9780316540087"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Books-A-Million"
				>
					Books-A-Million				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.indiebound.org/book/9780316540087"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Indiebound"
				>
					Indiebound				</a>
			</li>
					<li>
				<a target="_blank" href="https://bookshop.org/a/2344/9780316540087"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Bookshop"
				>
					Bookshop				</a>
			</li>
					<li>
				<a target="_blank" href="https://www.hudsonbooksellers.com/book/9780316540087/aff/HBGUSA"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Hudson Booksellers"
				>
					Hudson Booksellers				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.powells.com/book/-9780316540087"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Powell&#039;s"
				>
					Powell&#039;s				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.target.com/s?searchTerm=9780316540087"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Target"
				>
					Target				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.walmart.com/search/search-ng.do?q=9780316540087"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Walmart"
				>
					Walmart				</a>
			</li>
			</ul>
</div>
	</div>
</div>

<p><img loading="lazy" class="aligncenter wp-image-1088514" src="https://i0.wp.com/www.hachettebookgroup.com/wp-content/uploads/2021/06/HBGSites_NOVL_Astrology_Taurus.png?resize=200%2C200&#038;ssl=1" alt="NOVL - Illustrated icon depicting the sign for Taurus" width="200" height="200" srcset="https://www.thenovl.com/wp-content/uploads/2021/06/HBGSites_NOVL_Astrology_Taurus.png?w=450 450w, https://www.thenovl.com/wp-content/uploads/2021/06/HBGSites_NOVL_Astrology_Taurus.png?w=150 150w, https://www.thenovl.com/wp-content/uploads/2021/06/HBGSites_NOVL_Astrology_Taurus.png?w=300 300w, https://www.thenovl.com/wp-content/uploads/2021/06/HBGSites_NOVL_Astrology_Taurus.png?w=190 190w, https://www.thenovl.com/wp-content/uploads/2021/06/HBGSites_NOVL_Astrology_Taurus.png?w=160 160w, https://www.thenovl.com/wp-content/uploads/2021/06/HBGSites_NOVL_Astrology_Taurus.png?w=180 180w" sizes="(max-width: 200px) 100vw, 200px" data-recalc-dims="1" /></p>
<h2 style="text-align: center;">Taurus</h2>
<h3 style="text-align: center;">April 20 – May 20</h3>

<div class="featured-title">
	<div class="featured-title__cover">
		<a href="https://www.thenovl.com/titles/monica-hesse/they-went-left/9780316490597/" alt="They Went Left">
			<img width="190" height="285" src="" class="lazyload orientation-portrait" alt="They Went Left" loading="lazy" data-src="https://www.thenovl.com/wp-content/uploads/2021/04/9780316490597.jpg?fit=190%2C285" />		</a>
	</div>
	<div class="featured-title__description">
		<div class="featured-title__description-text">
			<h3>
				<a href="https://www.thenovl.com/titles/monica-hesse/they-went-left/9780316490597/" alt="They Went Left">
					They Went Left				</a>
			</h3>

												<h4 class="title-header__byline">
						by <a href="https://www.thenovl.com/contributor/monica-hesse/" class="title-header__author"><span>Monica Hesse</span></a>					</h4>
							
							<div class="featured-title__summary">
					<p class="featured-title__summary-inner"><p class="">Taurus is usually considered stubborn, but what if we viewed that stubbornness as determination and reliability? Zofia will stop at nothing as she tries to find her brother and uncover answers, and if that makes her stubborn, then good for her! </p></p>
				</div>
					</div>
		<div class="title-header__dropdown dropdown dropdown--inverse btn-group">
			<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
			<span class="dropdown-toggle__button-text">Trade Paperback</span>
			<span class="icon-arrow dropdown__arrow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-1472326499  desc-arrow-75520683">
	<title id="titlet-arrow-1472326499">Arrow Icon</title>
	<desc id="desc-arrow-75520683">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
		</button>
		<ul class="dropdown-menu">
							<li>
					<a href="https://www.thenovl.com/titles/monica-hesse/they-went-left/9780316490580/">
						ebook					</a>
				</li>
							<li>
					<a href="https://www.thenovl.com/titles/monica-hesse/they-went-left/9780316490573/">
						Hardcover					</a>
				</li>
							<li>
					<a href="https://www.thenovl.com/titles/monica-hesse/they-went-left/9781549101526/">
						Audiobook Downloadable <span class="title-header__dropdown-format">Unabridged</span>					</a>
				</li>
					</ul>
	</div>
<div class="dropdown dropdown--default btn-group">
	<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
		<span class="dropdown-toggle__button-text">Buy Book</span>
		<span class="icon-arrow dropdown__arrow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-3815024716  desc-arrow-3917801106">
	<title id="titlet-arrow-3815024716">Arrow Icon</title>
	<desc id="desc-arrow-3917801106">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
	</button>
	<ul class="dropdown-menu">
					<li>
				<a target="_blank" href="http://www.amazon.com/gp/product/0316490598?tag=hacboogrosit-20"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Amazon"
				>
					Amazon				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.barnesandnoble.com/s/9780316490597"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Barnes &amp; Noble"
				>
					Barnes &amp; Noble				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.booksamillion.com/p/9780316490597"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Books-A-Million"
				>
					Books-A-Million				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.indiebound.org/book/9780316490597"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Indiebound"
				>
					Indiebound				</a>
			</li>
					<li>
				<a target="_blank" href="https://bookshop.org/a/2344/9780316490597"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Bookshop"
				>
					Bookshop				</a>
			</li>
					<li>
				<a target="_blank" href="https://www.hudsonbooksellers.com/book/9780316490597/aff/HBGUSA"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Hudson Booksellers"
				>
					Hudson Booksellers				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.powells.com/book/-9780316490597"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Powell&#039;s"
				>
					Powell&#039;s				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.target.com/s?searchTerm=9780316490597"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Target"
				>
					Target				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.walmart.com/search/search-ng.do?q=9780316490597"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Walmart"
				>
					Walmart				</a>
			</li>
			</ul>
</div>
	</div>
</div>

<p><img loading="lazy" class="aligncenter wp-image-1088520" src="https://i0.wp.com/www.hachettebookgroup.com/wp-content/uploads/2021/06/HBGSites_NOVL_Astrology_Gemini.png?resize=200%2C200&#038;ssl=1" alt="NOVL - Illustrated icon depicting the sign for Gemini" width="200" height="200" srcset="https://www.thenovl.com/wp-content/uploads/2021/06/HBGSites_NOVL_Astrology_Gemini.png?w=450 450w, https://www.thenovl.com/wp-content/uploads/2021/06/HBGSites_NOVL_Astrology_Gemini.png?w=150 150w, https://www.thenovl.com/wp-content/uploads/2021/06/HBGSites_NOVL_Astrology_Gemini.png?w=300 300w, https://www.thenovl.com/wp-content/uploads/2021/06/HBGSites_NOVL_Astrology_Gemini.png?w=190 190w, https://www.thenovl.com/wp-content/uploads/2021/06/HBGSites_NOVL_Astrology_Gemini.png?w=160 160w, https://www.thenovl.com/wp-content/uploads/2021/06/HBGSites_NOVL_Astrology_Gemini.png?w=180 180w" sizes="(max-width: 200px) 100vw, 200px" data-recalc-dims="1" /></p>
<h2 style="text-align: center;">Gemini</h2>
<h3 style="text-align: center;">May 21 – June 20</h3>

<div class="featured-title">
	<div class="featured-title__cover">
		<a href="https://www.thenovl.com/titles/kelly-mcwilliams/mirror-girls/9780759553873/" alt="Mirror Girls">
			<img width="190" height="285" src="" class="lazyload orientation-portrait" alt="Mirror Girls" loading="lazy" data-src="https://www.thenovl.com/wp-content/uploads/2021/06/9780759553873-1.jpg?fit=190%2C285" />		</a>
	</div>
	<div class="featured-title__description">
		<div class="featured-title__description-text">
			<h3>
				<a href="https://www.thenovl.com/titles/kelly-mcwilliams/mirror-girls/9780759553873/" alt="Mirror Girls">
					Mirror Girls				</a>
			</h3>

												<h4 class="title-header__byline">
						by <a href="https://www.thenovl.com/contributor/kelly-mcwilliams/" class="title-header__author"><span>Kelly McWilliams</span></a>					</h4>
							
							<div class="featured-title__summary">
					<p class="featured-title__summary-inner"><p class="">For the twins of the zodiac, a thrilling gothic horror novel about twins separated at birth and separated across the color line of a racially divided land. The twins must reunite as teenagers to break a curse and discover the meaning of sisterhood.</p></p>
				</div>
					</div>
		<div class="title-header__dropdown dropdown dropdown--inverse btn-group">
			<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
			<span class="dropdown-toggle__button-text">Hardcover</span>
			<span class="icon-arrow dropdown__arrow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-2309731524  desc-arrow-421535636">
	<title id="titlet-arrow-2309731524">Arrow Icon</title>
	<desc id="desc-arrow-421535636">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
		</button>
		<ul class="dropdown-menu">
							<li>
					<a href="https://www.thenovl.com/titles/kelly-mcwilliams/mirror-girls/9780759553859/">
						ebook					</a>
				</li>
							<li>
					<a href="https://www.thenovl.com/titles/kelly-mcwilliams/mirror-girls/9781549165962/">
						Audiobook Downloadable <span class="title-header__dropdown-format">Unabridged</span>					</a>
				</li>
					</ul>
	</div>
<div class="dropdown dropdown--default btn-group">
	<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
		<span class="dropdown-toggle__button-text">Buy Book</span>
		<span class="icon-arrow dropdown__arrow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-3353661987  desc-arrow-690309929">
	<title id="titlet-arrow-3353661987">Arrow Icon</title>
	<desc id="desc-arrow-690309929">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
	</button>
	<ul class="dropdown-menu">
					<li>
				<a target="_blank" href="http://www.amazon.com/gp/product/0759553874?tag=hacboogrosit-20"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Amazon"
				>
					Amazon				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.barnesandnoble.com/s/9780759553873"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Barnes &amp; Noble"
				>
					Barnes &amp; Noble				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.booksamillion.com/p/9780759553873"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Books-A-Million"
				>
					Books-A-Million				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.indiebound.org/book/9780759553873"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Indiebound"
				>
					Indiebound				</a>
			</li>
					<li>
				<a target="_blank" href="https://bookshop.org/a/2344/9780759553873"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Bookshop"
				>
					Bookshop				</a>
			</li>
					<li>
				<a target="_blank" href="https://www.hudsonbooksellers.com/book/9780759553873/aff/HBGUSA"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Hudson Booksellers"
				>
					Hudson Booksellers				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.powells.com/book/-9780759553873"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Powell&#039;s"
				>
					Powell&#039;s				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.target.com/s?searchTerm=9780759553873"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Target"
				>
					Target				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.walmart.com/search/search-ng.do?q=9780759553873"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Walmart"
				>
					Walmart				</a>
			</li>
			</ul>
</div>
	</div>
</div>

<p><img loading="lazy" class="aligncenter wp-image-1088522" src="https://i0.wp.com/www.hachettebookgroup.com/wp-content/uploads/2021/06/HBGSites_NOVL_Astrology_Cancer.png?resize=200%2C200&#038;ssl=1" alt="NOVL - Illustrated icon depicting the sign for Cancer" width="200" height="200" srcset="https://www.thenovl.com/wp-content/uploads/2021/06/HBGSites_NOVL_Astrology_Cancer.png?w=450 450w, https://www.thenovl.com/wp-content/uploads/2021/06/HBGSites_NOVL_Astrology_Cancer.png?w=150 150w, https://www.thenovl.com/wp-content/uploads/2021/06/HBGSites_NOVL_Astrology_Cancer.png?w=300 300w, https://www.thenovl.com/wp-content/uploads/2021/06/HBGSites_NOVL_Astrology_Cancer.png?w=190 190w, https://www.thenovl.com/wp-content/uploads/2021/06/HBGSites_NOVL_Astrology_Cancer.png?w=160 160w, https://www.thenovl.com/wp-content/uploads/2021/06/HBGSites_NOVL_Astrology_Cancer.png?w=180 180w" sizes="(max-width: 200px) 100vw, 200px" data-recalc-dims="1" /></p>
<h2 style="text-align: center;">Cancer</h2>
<h3 style="text-align: center;">June 21 – July 22</h3>

<div class="featured-title">
	<div class="featured-title__cover">
		<a href="https://www.thenovl.com/titles/monica-hesse/girl-in-the-blue-coat/9780316260633/" alt="Girl in the Blue Coat">
			<img width="190" height="285" src="" class="lazyload orientation-portrait" alt="Girl in the Blue Coat" loading="lazy" data-src="https://www.thenovl.com/wp-content/uploads/2017/06/9780316260633.jpg?fit=190%2C285" />		</a>
	</div>
	<div class="featured-title__description">
		<div class="featured-title__description-text">
			<h3>
				<a href="https://www.thenovl.com/titles/monica-hesse/girl-in-the-blue-coat/9780316260633/" alt="Girl in the Blue Coat">
					Girl in the Blue Coat				</a>
			</h3>

												<h4 class="title-header__byline">
						by <a href="https://www.thenovl.com/contributor/monica-hesse/" class="title-header__author"><span>Monica Hesse</span></a>					</h4>
							
							<div class="featured-title__summary">
					<p class="featured-title__summary-inner"><p class="">Intuition and trust are BIG with Cancers and two important themes of this stunning novel from Monica Hesse. In the midst of WWII Hanneke delivers black market goods to paying customers until one day, she is tasked with finding a missing stranger. Drawn into the mystery, she uses that intuition to track down answers and trust me, you’ll be drawn into her story.</p></p>
				</div>
					</div>
		<div class="title-header__dropdown dropdown dropdown--inverse btn-group">
			<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
			<span class="dropdown-toggle__button-text">Trade Paperback</span>
			<span class="icon-arrow dropdown__arrow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-2974192935  desc-arrow-1960118913">
	<title id="titlet-arrow-2974192935">Arrow Icon</title>
	<desc id="desc-arrow-1960118913">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
		</button>
		<ul class="dropdown-menu">
							<li>
					<a href="https://www.thenovl.com/titles/monica-hesse/girl-in-the-blue-coat/9780316260640/">
						ebook					</a>
				</li>
							<li>
					<a href="https://www.thenovl.com/titles/monica-hesse/girl-in-the-blue-coat/9781478936572/">
						Audiobook Downloadable <span class="title-header__dropdown-format">Unabridged</span>					</a>
				</li>
							<li>
					<a href="https://www.thenovl.com/titles/monica-hesse/girl-in-the-blue-coat/9781478938361/">
						Audiobook CD <span class="title-header__dropdown-format">Unabridged</span>					</a>
				</li>
					</ul>
	</div>
<div class="dropdown dropdown--default btn-group">
	<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
		<span class="dropdown-toggle__button-text">Buy Book</span>
		<span class="icon-arrow dropdown__arrow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-3405375549  desc-arrow-305009210">
	<title id="titlet-arrow-3405375549">Arrow Icon</title>
	<desc id="desc-arrow-305009210">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
	</button>
	<ul class="dropdown-menu">
					<li>
				<a target="_blank" href="http://www.amazon.com/gp/product/0316260630?tag=hacboogrosit-20"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Amazon"
				>
					Amazon				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.barnesandnoble.com/s/9780316260633"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Barnes &amp; Noble"
				>
					Barnes &amp; Noble				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.booksamillion.com/p/9780316260633"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Books-A-Million"
				>
					Books-A-Million				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.indiebound.org/book/9780316260633"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Indiebound"
				>
					Indiebound				</a>
			</li>
					<li>
				<a target="_blank" href="https://bookshop.org/a/2344/9780316260633"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Bookshop"
				>
					Bookshop				</a>
			</li>
					<li>
				<a target="_blank" href="https://www.hudsonbooksellers.com/book/9780316260633/aff/HBGUSA"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Hudson Booksellers"
				>
					Hudson Booksellers				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.powells.com/book/-9780316260633"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Powell&#039;s"
				>
					Powell&#039;s				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.target.com/s?searchTerm=9780316260633"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Target"
				>
					Target				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.walmart.com/search/search-ng.do?q=9780316260633"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Walmart"
				>
					Walmart				</a>
			</li>
			</ul>
</div>
	</div>
</div>

<p><img loading="lazy" class="aligncenter wp-image-1088526" src="https://i0.wp.com/www.hachettebookgroup.com/wp-content/uploads/2021/06/HBGSites_NOVL_Astrology_Leo.png?resize=200%2C200&#038;ssl=1" alt="NOVL - Illustrated icon depicting the sign for Leo" width="200" height="200" srcset="https://www.thenovl.com/wp-content/uploads/2021/06/HBGSites_NOVL_Astrology_Leo.png?w=450 450w, https://www.thenovl.com/wp-content/uploads/2021/06/HBGSites_NOVL_Astrology_Leo.png?w=150 150w, https://www.thenovl.com/wp-content/uploads/2021/06/HBGSites_NOVL_Astrology_Leo.png?w=300 300w, https://www.thenovl.com/wp-content/uploads/2021/06/HBGSites_NOVL_Astrology_Leo.png?w=190 190w, https://www.thenovl.com/wp-content/uploads/2021/06/HBGSites_NOVL_Astrology_Leo.png?w=160 160w, https://www.thenovl.com/wp-content/uploads/2021/06/HBGSites_NOVL_Astrology_Leo.png?w=180 180w" sizes="(max-width: 200px) 100vw, 200px" data-recalc-dims="1" /></p>
<h2 style="text-align: center;">Leo</h2>
<h3 style="text-align: center;">July 23 – August 22</h3>

<div class="featured-title">
	<div class="featured-title__cover">
		<a href="https://www.thenovl.com/titles/virginia-boecker/an-assassins-guide-to-love-and-treason/9780316327299/" alt="An Assassin&#039;s Guide to Love and Treason">
			<img width="190" height="274" src="" class="lazyload orientation-portrait" alt="An Assassin&#039;s Guide to Love and Treason" loading="lazy" data-src="https://www.thenovl.com/wp-content/uploads/2019/09/9780316327299.jpg?fit=190%2C274" />		</a>
	</div>
	<div class="featured-title__description">
		<div class="featured-title__description-text">
			<h3>
				<a href="https://www.thenovl.com/titles/virginia-boecker/an-assassins-guide-to-love-and-treason/9780316327299/" alt="An Assassin&#039;s Guide to Love and Treason">
					An Assassin&#039;s Guide to Love and Treason				</a>
			</h3>

												<h4 class="title-header__byline">
						by <a href="https://www.thenovl.com/contributor/virginia-boecker/" class="title-header__author"><span>Virginia Boecker</span></a>					</h4>
							
							<div class="featured-title__summary">
					<p class="featured-title__summary-inner"><p class="">Royalty? Murder? Star-crossed love? LITERALLY taking the stage and stealing the spotlight? AN ASSASSIN'S GUIDE TO LOVE AND TREASON has Leo written all over it.</p></p>
				</div>
					</div>
		<div class="title-header__dropdown dropdown dropdown--inverse btn-group">
			<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
			<span class="dropdown-toggle__button-text">Trade Paperback</span>
			<span class="icon-arrow dropdown__arrow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-3467610741  desc-arrow-816437413">
	<title id="titlet-arrow-3467610741">Arrow Icon</title>
	<desc id="desc-arrow-816437413">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
		</button>
		<ul class="dropdown-menu">
							<li>
					<a href="https://www.thenovl.com/titles/virginia-boecker/an-assassins-guide-to-love-and-treason/9780316327282/">
						ebook					</a>
				</li>
							<li>
					<a href="https://www.thenovl.com/titles/virginia-boecker/an-assassins-guide-to-love-and-treason/9780316327343/">
						Hardcover					</a>
				</li>
					</ul>
	</div>
<div class="dropdown dropdown--default btn-group">
	<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
		<span class="dropdown-toggle__button-text">Buy Book</span>
		<span class="icon-arrow dropdown__arrow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-1053524731  desc-arrow-3101717831">
	<title id="titlet-arrow-1053524731">Arrow Icon</title>
	<desc id="desc-arrow-3101717831">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
	</button>
	<ul class="dropdown-menu">
					<li>
				<a target="_blank" href="http://www.amazon.com/gp/product/0316327298?tag=hacboogrosit-20"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Amazon"
				>
					Amazon				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.barnesandnoble.com/s/9780316327299"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Barnes &amp; Noble"
				>
					Barnes &amp; Noble				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.booksamillion.com/p/9780316327299"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Books-A-Million"
				>
					Books-A-Million				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.indiebound.org/book/9780316327299"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Indiebound"
				>
					Indiebound				</a>
			</li>
					<li>
				<a target="_blank" href="https://bookshop.org/a/2344/9780316327299"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Bookshop"
				>
					Bookshop				</a>
			</li>
					<li>
				<a target="_blank" href="https://www.hudsonbooksellers.com/book/9780316327299/aff/HBGUSA"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Hudson Booksellers"
				>
					Hudson Booksellers				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.powells.com/book/-9780316327299"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Powell&#039;s"
				>
					Powell&#039;s				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.target.com/s?searchTerm=9780316327299"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Target"
				>
					Target				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.walmart.com/search/search-ng.do?q=9780316327299"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Walmart"
				>
					Walmart				</a>
			</li>
			</ul>
</div>
	</div>
</div>

<p><img loading="lazy" class="aligncenter wp-image-1088529" src="https://i0.wp.com/www.hachettebookgroup.com/wp-content/uploads/2021/06/HBGSites_NOVL_Astrology_Virgo.png?resize=200%2C200&#038;ssl=1" alt="NOVL - Illustrated icon depicting the sign for Virgo" width="200" height="200" srcset="https://www.thenovl.com/wp-content/uploads/2021/06/HBGSites_NOVL_Astrology_Virgo.png?w=450 450w, https://www.thenovl.com/wp-content/uploads/2021/06/HBGSites_NOVL_Astrology_Virgo.png?w=150 150w, https://www.thenovl.com/wp-content/uploads/2021/06/HBGSites_NOVL_Astrology_Virgo.png?w=300 300w, https://www.thenovl.com/wp-content/uploads/2021/06/HBGSites_NOVL_Astrology_Virgo.png?w=190 190w, https://www.thenovl.com/wp-content/uploads/2021/06/HBGSites_NOVL_Astrology_Virgo.png?w=160 160w, https://www.thenovl.com/wp-content/uploads/2021/06/HBGSites_NOVL_Astrology_Virgo.png?w=180 180w" sizes="(max-width: 200px) 100vw, 200px" data-recalc-dims="1" /></p>
<h2 style="text-align: center;">Virgo</h2>
<h3 style="text-align: center;">August 23 &#8211; September 22</h3>

<div class="featured-title">
	<div class="featured-title__cover">
		<a href="https://www.thenovl.com/titles/kerri-maniscalco/stalking-jack-the-ripper/9780316273510/" alt="Stalking Jack the Ripper">
			<img width="190" height="285" src="" class="lazyload orientation-portrait" alt="Stalking Jack the Ripper" loading="lazy" data-src="https://www.thenovl.com/wp-content/uploads/2017/06/9780316273510.jpg?fit=190%2C285" />		</a>
	</div>
	<div class="featured-title__description">
		<div class="featured-title__description-text">
			<h3>
				<a href="https://www.thenovl.com/titles/kerri-maniscalco/stalking-jack-the-ripper/9780316273510/" alt="Stalking Jack the Ripper">
					Stalking Jack the Ripper				</a>
			</h3>

												<h4 class="title-header__byline">
						by <a href="https://www.thenovl.com/contributor/kerri-maniscalco/" class="title-header__author"><span>Kerri Maniscalco</span></a>					</h4>
									<h4 class="title-header__byline">
						Foreword by <a href="https://www.thenovl.com/contributor/james-patterson/" class="title-header__author"><span>James Patterson</span></a>					</h4>
							
							<div class="featured-title__summary">
					<p class="featured-title__summary-inner"><p class="">Virgos get stuff DONE. They’re organized and logical which is a great combination when solving a bunch of murders.</p></p>
				</div>
					</div>
		<div class="title-header__dropdown dropdown dropdown--inverse btn-group">
			<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
			<span class="dropdown-toggle__button-text">Trade Paperback</span>
			<span class="icon-arrow dropdown__arrow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-3050399301  desc-arrow-4284173021">
	<title id="titlet-arrow-3050399301">Arrow Icon</title>
	<desc id="desc-arrow-4284173021">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
		</button>
		<ul class="dropdown-menu">
							<li>
					<a href="https://www.thenovl.com/titles/kerri-maniscalco/stalking-jack-the-ripper/9780316273503/">
						ebook					</a>
				</li>
							<li>
					<a href="https://www.thenovl.com/titles/kerri-maniscalco/stalking-jack-the-ripper/9780316464284/">
						Hardcover <span class="title-header__dropdown-format">Large Print</span>					</a>
				</li>
							<li>
					<a href="https://www.thenovl.com/titles/kerri-maniscalco/stalking-jack-the-ripper/9780316273497/">
						Hardcover					</a>
				</li>
							<li>
					<a href="https://www.thenovl.com/titles/kerri-maniscalco/stalking-jack-the-ripper/9781549173684/">
						Audiobook Downloadable <span class="title-header__dropdown-format">Unabridged</span>					</a>
				</li>
							<li>
					<a href="https://www.thenovl.com/titles/kerri-maniscalco/stalking-jack-the-ripper/9781478913252/">
						Audiobook Downloadable <span class="title-header__dropdown-format">Unabridged</span>					</a>
				</li>
							<li>
					<a href="https://www.hachettebookgroup.com/titles/kerri-maniscalco/stalking-jack-the-ripper/9781538761182/">
						Mass Market					</a>
				</li>
							<li>
					<a href="https://www.thenovl.com/titles/kerri-maniscalco/stalking-jack-the-ripper/9781478967422/">
						Audiobook CD <span class="title-header__dropdown-format">Unabridged</span>					</a>
				</li>
					</ul>
	</div>
<div class="dropdown dropdown--default btn-group">
	<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
		<span class="dropdown-toggle__button-text">Buy Book</span>
		<span class="icon-arrow dropdown__arrow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-2946434309  desc-arrow-3292486627">
	<title id="titlet-arrow-2946434309">Arrow Icon</title>
	<desc id="desc-arrow-3292486627">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
	</button>
	<ul class="dropdown-menu">
					<li>
				<a target="_blank" href="http://www.amazon.com/gp/product/0316273511?tag=hacboogrosit-20"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Amazon"
				>
					Amazon				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.barnesandnoble.com/s/9780316273510"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Barnes &amp; Noble"
				>
					Barnes &amp; Noble				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.booksamillion.com/p/9780316273510"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Books-A-Million"
				>
					Books-A-Million				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.indiebound.org/book/9780316273510"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Indiebound"
				>
					Indiebound				</a>
			</li>
					<li>
				<a target="_blank" href="https://bookshop.org/a/2344/9780316273510"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Bookshop"
				>
					Bookshop				</a>
			</li>
					<li>
				<a target="_blank" href="https://www.hudsonbooksellers.com/book/9780316273510/aff/HBGUSA"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Hudson Booksellers"
				>
					Hudson Booksellers				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.powells.com/book/-9780316273510"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Powell&#039;s"
				>
					Powell&#039;s				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.target.com/s?searchTerm=9780316273510"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Target"
				>
					Target				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.walmart.com/search/search-ng.do?q=9780316273510"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Walmart"
				>
					Walmart				</a>
			</li>
			</ul>
</div>
	</div>
</div>

<p><img loading="lazy" class="aligncenter wp-image-1088531" src="https://i0.wp.com/www.hachettebookgroup.com/wp-content/uploads/2021/06/HBGSites_NOVL_Astrology_Libra.png?resize=200%2C200&#038;ssl=1" alt="NOVL - Illustrated icon depicting the sign for Libra" width="200" height="200" srcset="https://www.thenovl.com/wp-content/uploads/2021/06/HBGSites_NOVL_Astrology_Libra.png?w=450 450w, https://www.thenovl.com/wp-content/uploads/2021/06/HBGSites_NOVL_Astrology_Libra.png?w=150 150w, https://www.thenovl.com/wp-content/uploads/2021/06/HBGSites_NOVL_Astrology_Libra.png?w=300 300w, https://www.thenovl.com/wp-content/uploads/2021/06/HBGSites_NOVL_Astrology_Libra.png?w=190 190w, https://www.thenovl.com/wp-content/uploads/2021/06/HBGSites_NOVL_Astrology_Libra.png?w=160 160w, https://www.thenovl.com/wp-content/uploads/2021/06/HBGSites_NOVL_Astrology_Libra.png?w=180 180w" sizes="(max-width: 200px) 100vw, 200px" data-recalc-dims="1" /></p>
<h2 style="text-align: center;">Libra</h2>
<h3 style="text-align: center;">September 23 – October 22</h3>

<div class="featured-title">
	<div class="featured-title__cover">
		<a href="https://www.thenovl.com/titles/gail-carriger/etiquette-espionage/9780316190107/" alt="Etiquette &amp; Espionage">
			<img width="188" height="285" src="" class="lazyload orientation-portrait" alt="Etiquette &amp; Espionage" loading="lazy" data-src="https://www.thenovl.com/wp-content/uploads/2017/06/9780316190107.jpg?fit=188%2C285" />		</a>
	</div>
	<div class="featured-title__description">
		<div class="featured-title__description-text">
			<h3>
				<a href="https://www.thenovl.com/titles/gail-carriger/etiquette-espionage/9780316190107/" alt="Etiquette &amp; Espionage">
					Etiquette &amp; Espionage				</a>
			</h3>

												<h4 class="title-header__byline">
						by <a href="https://www.thenovl.com/contributor/gail-carriger/" class="title-header__author"><span>Gail Carriger</span></a>					</h4>
							
							<div class="featured-title__summary">
					<p class="featured-title__summary-inner"><p class="">It’s all about balance. Learn the art of dance, dress, and etiquette…but also death, diversion, and espionage. Balance!</p></p>
				</div>
					</div>
		<div class="title-header__dropdown dropdown dropdown--inverse btn-group">
			<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
			<span class="dropdown-toggle__button-text">Trade Paperback</span>
			<span class="icon-arrow dropdown__arrow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-3434691418  desc-arrow-3331240099">
	<title id="titlet-arrow-3434691418">Arrow Icon</title>
	<desc id="desc-arrow-3331240099">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
		</button>
		<ul class="dropdown-menu">
							<li>
					<a href="https://www.thenovl.com/titles/gail-carriger/etiquette-espionage/9780316215213/">
						ebook					</a>
				</li>
							<li>
					<a href="https://www.thenovl.com/titles/gail-carriger/etiquette-espionage/9781549170089/">
						Audiobook Downloadable <span class="title-header__dropdown-format">Unabridged</span>					</a>
				</li>
							<li>
					<a href="https://www.thenovl.com/titles/gail-carriger/etiquette-espionage/9781619693166/">
						Audiobook Downloadable <span class="title-header__dropdown-format">Unabridged</span>					</a>
				</li>
					</ul>
	</div>
<div class="dropdown dropdown--default btn-group">
	<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
		<span class="dropdown-toggle__button-text">Buy Book</span>
		<span class="icon-arrow dropdown__arrow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-862764287  desc-arrow-2588656253">
	<title id="titlet-arrow-862764287">Arrow Icon</title>
	<desc id="desc-arrow-2588656253">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
	</button>
	<ul class="dropdown-menu">
					<li>
				<a target="_blank" href="http://www.amazon.com/gp/product/0316190101?tag=hacboogrosit-20"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Amazon"
				>
					Amazon				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.barnesandnoble.com/s/9780316190107"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Barnes &amp; Noble"
				>
					Barnes &amp; Noble				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.booksamillion.com/p/9780316190107"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Books-A-Million"
				>
					Books-A-Million				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.indiebound.org/book/9780316190107"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Indiebound"
				>
					Indiebound				</a>
			</li>
					<li>
				<a target="_blank" href="https://bookshop.org/a/2344/9780316190107"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Bookshop"
				>
					Bookshop				</a>
			</li>
					<li>
				<a target="_blank" href="https://www.hudsonbooksellers.com/book/9780316190107/aff/HBGUSA"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Hudson Booksellers"
				>
					Hudson Booksellers				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.powells.com/book/-9780316190107"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Powell&#039;s"
				>
					Powell&#039;s				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.target.com/s?searchTerm=9780316190107"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Target"
				>
					Target				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.walmart.com/search/search-ng.do?q=9780316190107"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Walmart"
				>
					Walmart				</a>
			</li>
			</ul>
</div>
	</div>
</div>

<p><img loading="lazy" class="aligncenter wp-image-1088532" src="https://i0.wp.com/www.hachettebookgroup.com/wp-content/uploads/2021/06/HBGSites_NOVL_Astrology_Scorpio.png?resize=200%2C200&#038;ssl=1" alt="NOVL - Illustrated icon depicting the sign for Scorpio" width="200" height="200" srcset="https://www.thenovl.com/wp-content/uploads/2021/06/HBGSites_NOVL_Astrology_Scorpio.png?w=450 450w, https://www.thenovl.com/wp-content/uploads/2021/06/HBGSites_NOVL_Astrology_Scorpio.png?w=150 150w, https://www.thenovl.com/wp-content/uploads/2021/06/HBGSites_NOVL_Astrology_Scorpio.png?w=300 300w, https://www.thenovl.com/wp-content/uploads/2021/06/HBGSites_NOVL_Astrology_Scorpio.png?w=190 190w, https://www.thenovl.com/wp-content/uploads/2021/06/HBGSites_NOVL_Astrology_Scorpio.png?w=160 160w, https://www.thenovl.com/wp-content/uploads/2021/06/HBGSites_NOVL_Astrology_Scorpio.png?w=180 180w" sizes="(max-width: 200px) 100vw, 200px" data-recalc-dims="1" /></p>
<h2 style="text-align: center;">Scorpio</h2>
<h3 style="text-align: center;">October 23 – November 21</h3>

<div class="featured-title">
	<div class="featured-title__cover">
		<a href="https://www.thenovl.com/titles/ellie-marney/none-shall-sleep/9780316497848/" alt="None Shall Sleep">
			<img width="188" height="285" src="" class="lazyload orientation-portrait" alt="None Shall Sleep" loading="lazy" data-src="https://www.thenovl.com/wp-content/uploads/2021/09/9780316497848.jpg?fit=188%2C285" />		</a>
	</div>
	<div class="featured-title__description">
		<div class="featured-title__description-text">
			<h3>
				<a href="https://www.thenovl.com/titles/ellie-marney/none-shall-sleep/9780316497848/" alt="None Shall Sleep">
					None Shall Sleep				</a>
			</h3>

												<h4 class="title-header__byline">
						by <a href="https://www.thenovl.com/contributor/ellie-marney/" class="title-header__author"><span>Ellie Marney</span></a>					</h4>
							
							<div class="featured-title__summary">
					<p class="featured-title__summary-inner"><p class="">Did you know Pisces, Cancer, Scorpio and Sagitarrius make up almost 40&#037; of all serial killers? But Scorpios definitely have big serial killer energy, prone to hot tempers and manipulation. Sorry, I don’t make the rules!</p></p>
				</div>
					</div>
		<div class="title-header__dropdown dropdown dropdown--inverse btn-group">
			<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
			<span class="dropdown-toggle__button-text">Trade Paperback</span>
			<span class="icon-arrow dropdown__arrow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-2195005747  desc-arrow-4166660017">
	<title id="titlet-arrow-2195005747">Arrow Icon</title>
	<desc id="desc-arrow-4166660017">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
		</button>
		<ul class="dropdown-menu">
							<li>
					<a href="https://www.thenovl.com/titles/ellie-marney/none-shall-sleep/9780316497800/">
						ebook					</a>
				</li>
							<li>
					<a href="https://www.thenovl.com/titles/ellie-marney/none-shall-sleep/9780316497831/">
						Hardcover					</a>
				</li>
							<li>
					<a href="https://www.thenovl.com/titles/ellie-marney/none-shall-sleep/9781549158650/">
						Audiobook Downloadable <span class="title-header__dropdown-format">Unabridged</span>					</a>
				</li>
					</ul>
	</div>
<div class="dropdown dropdown--default btn-group">
	<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
		<span class="dropdown-toggle__button-text">Buy Book</span>
		<span class="icon-arrow dropdown__arrow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-3526151545  desc-arrow-1345006144">
	<title id="titlet-arrow-3526151545">Arrow Icon</title>
	<desc id="desc-arrow-1345006144">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
	</button>
	<ul class="dropdown-menu">
					<li>
				<a target="_blank" href="http://www.amazon.com/gp/product/0316497843?tag=hacboogrosit-20"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Amazon"
				>
					Amazon				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.barnesandnoble.com/s/9780316497848"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Barnes &amp; Noble"
				>
					Barnes &amp; Noble				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.booksamillion.com/p/9780316497848"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Books-A-Million"
				>
					Books-A-Million				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.indiebound.org/book/9780316497848"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Indiebound"
				>
					Indiebound				</a>
			</li>
					<li>
				<a target="_blank" href="https://bookshop.org/a/2344/9780316497848"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Bookshop"
				>
					Bookshop				</a>
			</li>
					<li>
				<a target="_blank" href="https://www.hudsonbooksellers.com/book/9780316497848/aff/HBGUSA"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Hudson Booksellers"
				>
					Hudson Booksellers				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.powells.com/book/-9780316497848"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Powell&#039;s"
				>
					Powell&#039;s				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.target.com/s?searchTerm=9780316497848"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Target"
				>
					Target				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.walmart.com/search/search-ng.do?q=9780316497848"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Walmart"
				>
					Walmart				</a>
			</li>
			</ul>
</div>
	</div>
</div>

<p><img loading="lazy" class="aligncenter wp-image-1088534" src="https://i0.wp.com/www.hachettebookgroup.com/wp-content/uploads/2021/06/HBGSites_NOVL_Astrology_Sagittarius.png?resize=200%2C200&#038;ssl=1" alt="NOVL - Illustrated icon depicting the sign for Sagittarius" width="200" height="200" srcset="https://www.thenovl.com/wp-content/uploads/2021/06/HBGSites_NOVL_Astrology_Sagittarius.png?w=450 450w, https://www.thenovl.com/wp-content/uploads/2021/06/HBGSites_NOVL_Astrology_Sagittarius.png?w=150 150w, https://www.thenovl.com/wp-content/uploads/2021/06/HBGSites_NOVL_Astrology_Sagittarius.png?w=300 300w, https://www.thenovl.com/wp-content/uploads/2021/06/HBGSites_NOVL_Astrology_Sagittarius.png?w=190 190w, https://www.thenovl.com/wp-content/uploads/2021/06/HBGSites_NOVL_Astrology_Sagittarius.png?w=160 160w, https://www.thenovl.com/wp-content/uploads/2021/06/HBGSites_NOVL_Astrology_Sagittarius.png?w=180 180w" sizes="(max-width: 200px) 100vw, 200px" data-recalc-dims="1" /></p>
<h2 style="text-align: center;">Sagittarius</h2>
<h3 style="text-align: center;">November 22 – December 21</h3>

<div class="featured-title">
	<div class="featured-title__cover">
		<a href="https://www.thenovl.com/titles/libba-bray/the-diviners/9780316126106/" alt="The Diviners">
			<img width="190" height="285" src="" class="lazyload orientation-portrait" alt="The Diviners" loading="lazy" data-src="https://www.thenovl.com/wp-content/uploads/2017/06/9780316126106.jpg?fit=190%2C285" />		</a>
	</div>
	<div class="featured-title__description">
		<div class="featured-title__description-text">
			<h3>
				<a href="https://www.thenovl.com/titles/libba-bray/the-diviners/9780316126106/" alt="The Diviners">
					The Diviners				</a>
			</h3>

												<h4 class="title-header__byline">
						by <a href="https://www.thenovl.com/contributor/libba-bray/" class="title-header__author"><span>Libba Bray</span></a>					</h4>
							
							<div class="featured-title__summary">
					<p class="featured-title__summary-inner"><p class="">No one likes a good party more than a Sagittarius and they don’t call it the roaring 20s for nothing! Once you jump in and realize this series is the bees’ knees, you’ll be sucked in.</p></p>
				</div>
					</div>
		<div class="title-header__dropdown dropdown dropdown--inverse btn-group">
			<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
			<span class="dropdown-toggle__button-text">Trade Paperback</span>
			<span class="icon-arrow dropdown__arrow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-3526402181  desc-arrow-1675485271">
	<title id="titlet-arrow-3526402181">Arrow Icon</title>
	<desc id="desc-arrow-1675485271">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
		</button>
		<ul class="dropdown-menu">
							<li>
					<a href="https://www.thenovl.com/titles/libba-bray/the-diviners/9780316214643/">
						ebook					</a>
				</li>
							<li>
					<a href="https://www.thenovl.com/titles/libba-bray/the-diviners/9780316224260/">
						Hardcover <span class="title-header__dropdown-format">Large Print</span>					</a>
				</li>
					</ul>
	</div>
<div class="dropdown dropdown--default btn-group">
	<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
		<span class="dropdown-toggle__button-text">Buy Book</span>
		<span class="icon-arrow dropdown__arrow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-2873006330  desc-arrow-3804782225">
	<title id="titlet-arrow-2873006330">Arrow Icon</title>
	<desc id="desc-arrow-3804782225">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
	</button>
	<ul class="dropdown-menu">
					<li>
				<a target="_blank" href="http://www.amazon.com/gp/product/0316126101?tag=hacboogrosit-20"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Amazon"
				>
					Amazon				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.barnesandnoble.com/s/9780316126106"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Barnes &amp; Noble"
				>
					Barnes &amp; Noble				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.booksamillion.com/p/9780316126106"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Books-A-Million"
				>
					Books-A-Million				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.indiebound.org/book/9780316126106"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Indiebound"
				>
					Indiebound				</a>
			</li>
					<li>
				<a target="_blank" href="https://bookshop.org/a/2344/9780316126106"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Bookshop"
				>
					Bookshop				</a>
			</li>
					<li>
				<a target="_blank" href="https://www.hudsonbooksellers.com/book/9780316126106/aff/HBGUSA"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Hudson Booksellers"
				>
					Hudson Booksellers				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.powells.com/book/-9780316126106"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Powell&#039;s"
				>
					Powell&#039;s				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.target.com/s?searchTerm=9780316126106"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Target"
				>
					Target				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.walmart.com/search/search-ng.do?q=9780316126106"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Walmart"
				>
					Walmart				</a>
			</li>
			</ul>
</div>
	</div>
</div>

<p><img loading="lazy" class="aligncenter wp-image-1088536" src="https://i0.wp.com/www.hachettebookgroup.com/wp-content/uploads/2021/06/HBGSites_NOVL_Astrology_Capricorn.png?resize=200%2C200&#038;ssl=1" alt="NOVL - Illustrated icon depicting the sign for Capricorn" width="200" height="200" srcset="https://www.thenovl.com/wp-content/uploads/2021/06/HBGSites_NOVL_Astrology_Capricorn.png?w=450 450w, https://www.thenovl.com/wp-content/uploads/2021/06/HBGSites_NOVL_Astrology_Capricorn.png?w=150 150w, https://www.thenovl.com/wp-content/uploads/2021/06/HBGSites_NOVL_Astrology_Capricorn.png?w=300 300w, https://www.thenovl.com/wp-content/uploads/2021/06/HBGSites_NOVL_Astrology_Capricorn.png?w=190 190w, https://www.thenovl.com/wp-content/uploads/2021/06/HBGSites_NOVL_Astrology_Capricorn.png?w=160 160w, https://www.thenovl.com/wp-content/uploads/2021/06/HBGSites_NOVL_Astrology_Capricorn.png?w=180 180w" sizes="(max-width: 200px) 100vw, 200px" data-recalc-dims="1" /></p>
<h2 style="text-align: center;">Capricorn</h2>
<h3 style="text-align: center;">December 22 – January 19</h3>

<div class="featured-title">
	<div class="featured-title__cover">
		<a href="https://www.thenovl.com/titles/ryan-graudin/wolf-by-wolf/9780316405089/" alt="Wolf by Wolf">
			<img width="190" height="285" src="" class="lazyload orientation-portrait" alt="Wolf by Wolf" loading="lazy" data-src="https://www.thenovl.com/wp-content/uploads/2018/02/97803164050891.jpg?fit=190%2C285" />		</a>
	</div>
	<div class="featured-title__description">
		<div class="featured-title__description-text">
			<h3>
				<a href="https://www.thenovl.com/titles/ryan-graudin/wolf-by-wolf/9780316405089/" alt="Wolf by Wolf">
					Wolf by Wolf				</a>
			</h3>

												<h4 class="title-header__byline">
						by <a href="https://www.thenovl.com/contributor/ryan-graudin/" class="title-header__author"><span>Ryan Graudin</span></a>					</h4>
							
							<div class="featured-title__summary">
					<p class="featured-title__summary-inner"><p class="">Capricorns are all about time and WOLF BY WOLF is a race against the clock. Plus once a Capricorn is on a mission, nothing can get in the way of their dedication, which sounds a lot like Yael.</p></p>
				</div>
					</div>
		<div class="title-header__dropdown dropdown dropdown--inverse btn-group">
			<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
			<span class="dropdown-toggle__button-text">Trade Paperback</span>
			<span class="icon-arrow dropdown__arrow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-2915293537  desc-arrow-2555836944">
	<title id="titlet-arrow-2915293537">Arrow Icon</title>
	<desc id="desc-arrow-2555836944">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
		</button>
		<ul class="dropdown-menu">
							<li>
					<a href="https://www.thenovl.com/titles/ryan-graudin/wolf-by-wolf/9780316405102/">
						ebook					</a>
				</li>
							<li>
					<a href="https://www.thenovl.com/titles/ryan-graudin/wolf-by-wolf/9780316405126/">
						Hardcover					</a>
				</li>
							<li>
					<a href="https://www.thenovl.com/titles/ryan-graudin/wolf-by-wolf/9781478960218/">
						Audiobook Downloadable <span class="title-header__dropdown-format">Unabridged</span>					</a>
				</li>
					</ul>
	</div>
<div class="dropdown dropdown--default btn-group">
	<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
		<span class="dropdown-toggle__button-text">Buy Book</span>
		<span class="icon-arrow dropdown__arrow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-1787818852  desc-arrow-2874539528">
	<title id="titlet-arrow-1787818852">Arrow Icon</title>
	<desc id="desc-arrow-2874539528">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
	</button>
	<ul class="dropdown-menu">
					<li>
				<a target="_blank" href="http://www.amazon.com/gp/product/0316405086?tag=hacboogrosit-20"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Amazon"
				>
					Amazon				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.barnesandnoble.com/s/9780316405089"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Barnes &amp; Noble"
				>
					Barnes &amp; Noble				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.booksamillion.com/p/9780316405089"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Books-A-Million"
				>
					Books-A-Million				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.indiebound.org/book/9780316405089"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Indiebound"
				>
					Indiebound				</a>
			</li>
					<li>
				<a target="_blank" href="https://bookshop.org/a/2344/9780316405089"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Bookshop"
				>
					Bookshop				</a>
			</li>
					<li>
				<a target="_blank" href="https://www.hudsonbooksellers.com/book/9780316405089/aff/HBGUSA"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Hudson Booksellers"
				>
					Hudson Booksellers				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.powells.com/book/-9780316405089"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Powell&#039;s"
				>
					Powell&#039;s				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.target.com/s?searchTerm=9780316405089"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Target"
				>
					Target				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.walmart.com/search/search-ng.do?q=9780316405089"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Walmart"
				>
					Walmart				</a>
			</li>
			</ul>
</div>
	</div>
</div>

<p><img loading="lazy" class="aligncenter wp-image-1088544" src="https://i0.wp.com/www.hachettebookgroup.com/wp-content/uploads/2021/06/HBGSites_NOVL_Astrology_Aquarius.png?resize=200%2C200&#038;ssl=1" alt="NOVL - Illustrated icon depicting the sign for Aquarius" width="200" height="200" srcset="https://www.thenovl.com/wp-content/uploads/2021/06/HBGSites_NOVL_Astrology_Aquarius.png?w=450 450w, https://www.thenovl.com/wp-content/uploads/2021/06/HBGSites_NOVL_Astrology_Aquarius.png?w=150 150w, https://www.thenovl.com/wp-content/uploads/2021/06/HBGSites_NOVL_Astrology_Aquarius.png?w=300 300w, https://www.thenovl.com/wp-content/uploads/2021/06/HBGSites_NOVL_Astrology_Aquarius.png?w=190 190w, https://www.thenovl.com/wp-content/uploads/2021/06/HBGSites_NOVL_Astrology_Aquarius.png?w=160 160w, https://www.thenovl.com/wp-content/uploads/2021/06/HBGSites_NOVL_Astrology_Aquarius.png?w=180 180w" sizes="(max-width: 200px) 100vw, 200px" data-recalc-dims="1" /></p>
<h2 style="text-align: center;">Aquarius</h2>
<h3 style="text-align: center;">January 20 – February 18</h3>

<div class="featured-title">
	<div class="featured-title__cover">
		<a href="https://www.thenovl.com/titles/jennifer-latham/dreamland-burning/9780316384902/" alt="Dreamland Burning">
			<img width="190" height="280" src="" class="lazyload orientation-portrait" alt="Dreamland Burning" loading="lazy" data-src="https://www.thenovl.com/wp-content/uploads/2018/02/9780316384902.jpg?fit=190%2C280" />		</a>
	</div>
	<div class="featured-title__description">
		<div class="featured-title__description-text">
			<h3>
				<a href="https://www.thenovl.com/titles/jennifer-latham/dreamland-burning/9780316384902/" alt="Dreamland Burning">
					Dreamland Burning				</a>
			</h3>

												<h4 class="title-header__byline">
						by <a href="https://www.thenovl.com/contributor/jennifer-latham/" class="title-header__author"><span>Jennifer Latham</span></a>					</h4>
							
							<div class="featured-title__summary">
					<p class="featured-title__summary-inner"><p class="">Sometimes considered aloof, Aquarius is represented by the healer, bringing water and life. DREAMLAND BURNING, told in alternating narratives between past and present, is a powerful exploration of race and privilege and how much healing America still needs.</p></p>
				</div>
					</div>
		<div class="title-header__dropdown dropdown dropdown--inverse btn-group">
			<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
			<span class="dropdown-toggle__button-text">Trade Paperback</span>
			<span class="icon-arrow dropdown__arrow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-614243227  desc-arrow-3339003366">
	<title id="titlet-arrow-614243227">Arrow Icon</title>
	<desc id="desc-arrow-3339003366">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
		</button>
		<ul class="dropdown-menu">
							<li>
					<a href="https://www.thenovl.com/titles/jennifer-latham/dreamland-burning/9780316384940/">
						ebook					</a>
				</li>
							<li>
					<a href="https://www.thenovl.com/titles/jennifer-latham/dreamland-burning/9780316384933/">
						Hardcover					</a>
				</li>
							<li>
					<a href="https://www.thenovl.com/titles/jennifer-latham/dreamland-burning/9781478999492/">
						Audiobook Downloadable <span class="title-header__dropdown-format">Unabridged</span>					</a>
				</li>
					</ul>
	</div>
<div class="dropdown dropdown--default btn-group">
	<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
		<span class="dropdown-toggle__button-text">Buy Book</span>
		<span class="icon-arrow dropdown__arrow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-3248776257  desc-arrow-1935200438">
	<title id="titlet-arrow-3248776257">Arrow Icon</title>
	<desc id="desc-arrow-1935200438">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
	</button>
	<ul class="dropdown-menu">
					<li>
				<a target="_blank" href="http://www.amazon.com/gp/product/0316384909?tag=hacboogrosit-20"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Amazon"
				>
					Amazon				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.barnesandnoble.com/s/9780316384902"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Barnes &amp; Noble"
				>
					Barnes &amp; Noble				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.booksamillion.com/p/9780316384902"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Books-A-Million"
				>
					Books-A-Million				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.indiebound.org/book/9780316384902"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Indiebound"
				>
					Indiebound				</a>
			</li>
					<li>
				<a target="_blank" href="https://bookshop.org/a/2344/9780316384902"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Bookshop"
				>
					Bookshop				</a>
			</li>
					<li>
				<a target="_blank" href="https://www.hudsonbooksellers.com/book/9780316384902/aff/HBGUSA"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Hudson Booksellers"
				>
					Hudson Booksellers				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.powells.com/book/-9780316384902"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Powell&#039;s"
				>
					Powell&#039;s				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.target.com/s?searchTerm=9780316384902"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Target"
				>
					Target				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.walmart.com/search/search-ng.do?q=9780316384902"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Walmart"
				>
					Walmart				</a>
			</li>
			</ul>
</div>
	</div>
</div>

<p><img loading="lazy" class="aligncenter wp-image-1200356" src="https://i0.wp.com/www.hachettebookgroup.com/wp-content/uploads/2022/03/HBGSites_NOVL_Astrology_Pisces.png?resize=200%2C200&#038;ssl=1" alt="" width="200" height="200" srcset="https://www.thenovl.com/wp-content/uploads/2022/03/HBGSites_NOVL_Astrology_Pisces.png?w=450 450w, https://www.thenovl.com/wp-content/uploads/2022/03/HBGSites_NOVL_Astrology_Pisces.png?w=150 150w, https://www.thenovl.com/wp-content/uploads/2022/03/HBGSites_NOVL_Astrology_Pisces.png?w=300 300w, https://www.thenovl.com/wp-content/uploads/2022/03/HBGSites_NOVL_Astrology_Pisces.png?w=190 190w, https://www.thenovl.com/wp-content/uploads/2022/03/HBGSites_NOVL_Astrology_Pisces.png?w=160 160w, https://www.thenovl.com/wp-content/uploads/2022/03/HBGSites_NOVL_Astrology_Pisces.png?w=180 180w" sizes="(max-width: 200px) 100vw, 200px" data-recalc-dims="1" /></p>
<h2 style="text-align: center;">Pisces</h2>
<h3 style="text-align: center;">February 19 – March 20</h3>

<div class="featured-title">
	<div class="featured-title__cover">
		<a href="https://www.thenovl.com/titles/elizabeth-wein/the-enigma-game/9780759557628/" alt="The Enigma Game">
			<img width="190" height="285" src="" class="lazyload orientation-portrait" alt="The Enigma Game" loading="lazy" data-src="https://www.thenovl.com/wp-content/uploads/2021/11/9780759557628.jpg?fit=190%2C285" />		</a>
	</div>
	<div class="featured-title__description">
		<div class="featured-title__description-text">
			<h3>
				<a href="https://www.thenovl.com/titles/elizabeth-wein/the-enigma-game/9780759557628/" alt="The Enigma Game">
					The Enigma Game				</a>
			</h3>

												<h4 class="title-header__byline">
						by <a href="https://www.thenovl.com/contributor/elizabeth-wein/" class="title-header__author"><span>Elizabeth Wein</span></a>					</h4>
							
							<div class="featured-title__summary">
					<p class="featured-title__summary-inner"><p class="">I firmly believe each sign is mysterious in their own way, but Pisces are definitely enigmatic. Plus they are one of the most empathetic signs, determined to do whatever it takes to help others, like Louisa is determined to make a difference.</p></p>
				</div>
					</div>
		<div class="title-header__dropdown dropdown dropdown--inverse btn-group">
			<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
			<span class="dropdown-toggle__button-text">Trade Paperback</span>
			<span class="icon-arrow dropdown__arrow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-1878689406  desc-arrow-851638326">
	<title id="titlet-arrow-1878689406">Arrow Icon</title>
	<desc id="desc-arrow-851638326">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
		</button>
		<ul class="dropdown-menu">
							<li>
					<a href="https://www.thenovl.com/titles/elizabeth-wein/the-enigma-game/9781368016513/">
						ebook					</a>
				</li>
							<li>
					<a href="https://www.thenovl.com/titles/elizabeth-wein/the-enigma-game/9781368012584/">
						Hardcover					</a>
				</li>
					</ul>
	</div>
<div class="dropdown dropdown--default btn-group">
	<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
		<span class="dropdown-toggle__button-text">Buy Book</span>
		<span class="icon-arrow dropdown__arrow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-4232476612  desc-arrow-2034274359">
	<title id="titlet-arrow-4232476612">Arrow Icon</title>
	<desc id="desc-arrow-2034274359">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
	</button>
	<ul class="dropdown-menu">
					<li>
				<a target="_blank" href="http://www.amazon.com/gp/product/0759557624?tag=hacboogrosit-20"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Amazon"
				>
					Amazon				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.barnesandnoble.com/s/9780759557628"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Barnes &amp; Noble"
				>
					Barnes &amp; Noble				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.booksamillion.com/p/9780759557628"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Books-A-Million"
				>
					Books-A-Million				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.indiebound.org/book/9780759557628"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Indiebound"
				>
					Indiebound				</a>
			</li>
					<li>
				<a target="_blank" href="https://bookshop.org/a/2344/9780759557628"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Bookshop"
				>
					Bookshop				</a>
			</li>
					<li>
				<a target="_blank" href="https://www.hudsonbooksellers.com/book/9780759557628/aff/HBGUSA"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Hudson Booksellers"
				>
					Hudson Booksellers				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.powells.com/book/-9780759557628"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Powell&#039;s"
				>
					Powell&#039;s				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.target.com/s?searchTerm=9780759557628"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Target"
				>
					Target				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.walmart.com/search/search-ng.do?q=9780759557628"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Walmart"
				>
					Walmart				</a>
			</li>
			</ul>
</div>
	</div>
</div>

<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.thenovl.com/novl/historical-fiction-to-read-based-on-your-zodiac-sign/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.thenovl.com/novl/historical-fiction-to-read-based-on-your-zodiac-sign/" data-text="Historical Fiction to Read Based on Your Zodiac Sign"  >Tweet</a></li><li class="share-end"></li></ul></div></div></div>				</div>
		</div>

			<!-- Add sidebar if sidebar content -->
				</article>
</main>

<div class="hbg-after-main-content">
	<a href="https://www.thenovl.com/novl/choose-a-florence-the-machine-song-get-a-book-rec/" rel="prev"><div class="prev-link"><img width="1920" height="1080" src="https://www.thenovl.com/wp-content/uploads/2021/04/HBGSites_NOVL_20210415_ReadingtheStars.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The NOVL Blog, Featured Image for Article: Reading the Stars: April 2021 Horoscopes" loading="lazy" srcset="https://www.thenovl.com/wp-content/uploads/2021/04/HBGSites_NOVL_20210415_ReadingtheStars.jpg?w=1920 1920w, https://www.thenovl.com/wp-content/uploads/2021/04/HBGSites_NOVL_20210415_ReadingtheStars.jpg?w=300 300w, https://www.thenovl.com/wp-content/uploads/2021/04/HBGSites_NOVL_20210415_ReadingtheStars.jpg?w=768 768w, https://www.thenovl.com/wp-content/uploads/2021/04/HBGSites_NOVL_20210415_ReadingtheStars.jpg?w=1024 1024w, https://www.thenovl.com/wp-content/uploads/2021/04/HBGSites_NOVL_20210415_ReadingtheStars.jpg?w=1536 1536w, https://www.thenovl.com/wp-content/uploads/2021/04/HBGSites_NOVL_20210415_ReadingtheStars.jpg?w=450 450w, https://www.thenovl.com/wp-content/uploads/2021/04/HBGSites_NOVL_20210415_ReadingtheStars.jpg?w=480 480w, https://www.thenovl.com/wp-content/uploads/2021/04/HBGSites_NOVL_20210415_ReadingtheStars.jpg?w=190 190w, https://www.thenovl.com/wp-content/uploads/2021/04/HBGSites_NOVL_20210415_ReadingtheStars.jpg?w=160 160w, https://www.thenovl.com/wp-content/uploads/2021/04/HBGSites_NOVL_20210415_ReadingtheStars.jpg?w=180 180w" sizes="(max-width: 1920px) 100vw, 1920px" /><h3>Previous</h3></div></a><a href="https://www.thenovl.com/novl/books-to-read-if-you-love-serial-killer-dramas/" rel="next"><div class="next-link"><h3>Next</h3></div></a></div>
				
<footer class="site-footer">
	<div class="footer-site-links">
		<ul>
			<li>
				<a href="/landing-page/novl-books/">BOOKS</a>
			</li>
			<li>
				<a href="/category/novl/">BLOG</a>
			</li>
			<li>
				<a href="/landing-page/novl-newsletter/">NEWSLETTER</a>
			</li>
			<li>
				<a href="/landing-page/novl-contact/">ASK A QUESTION</a>
			</li>
			<li>
				<a href="/landing-page/novl-reviews/">SUBMIT A REVIEW</a>
			</li>
		</ul>
	</div>
	<div class="novl-social-media">
		<ul>
			<li>
				<a href="https://www.instagram.com/thenovl" target="_blank">
					<img src="https://www.thenovl.com/wp-content/themes/hachette-book-group/client/build/images/novl/social_instagram.png" alt="Follow NOVL on Instagram" />
				</a>
			</li>
			<li>
				<a href="https://www.tiktok.com/@thenovl" target="_blank">
					<img src="https://www.thenovl.com/wp-content/themes/hachette-book-group/client/build/images/novl/social_tiktok_icon.png" alt="Follow NOVL on TikTok" />
				</a>
			</li>
			<li>
				<a href="https://www.twitter.com/thenovl" target="_blank">
					<img src="https://www.thenovl.com/wp-content/themes/hachette-book-group/client/build/images/novl/social_twitter.png" alt="Follow NOVL on Twitter" />
				</a>
			</li>
			<li>
				<a href="https://www.facebook.com/groups/thenovl" target="_blank">
					<img src="https://www.thenovl.com/wp-content/themes/hachette-book-group/client/build/images/novl/social_facebook.png" alt="Follow NOVL on Facebook" />
				</a>
			</li>
			<li>
				<a href="https://www.youtube.com/channel/UChjd5Z9WPsMyIwR4LMrFb7g" target="_blank">
					<img src="https://www.thenovl.com/wp-content/themes/hachette-book-group/client/build/images/novl/social_youtube.png" alt="Follow NOVL on YouTube" />
				</a>
			</li>
		</ul>
	</div>
	
<div class="site-footer__copyright">
	© 2022 Hachette Book Group | 	<a href="https://www.hachettebookgroup.com/terms-and-policies/terms-of-use/">Terms of Use</a> | 	<a href="https://www.hachettebookgroup.com/terms-and-policies/privacy-policy/">Privacy Policy</a> | 	<a href="https://www.hachettebookgroup.com/landing-page/contact-us-2/">Contact Us</a> | 	<a href="https://hbgusa.zendesk.com/hc/en-us/articles/360047685472-HBG-CCPA-Privacy-Rights-Tool" target="_blank">Do Not Sell My Personal Information</a>
</div>
</footer>
			</div><!-- #content -->
		</div><!-- #page -->
		<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script type='text/javascript' src='https://www.thenovl.com/wp-content/mu-plugins/jetpack-10.7/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://www.thenovl.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.thenovl.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.13.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://www.thenovl.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.thenovl.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.thenovl.com/wp-includes/js/dist/dom-ready.min.js?ver=ecda74de0221e1c2ce5c57cbb5af09d5' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.thenovl.com/wp-includes/js/dist/hooks.min.js?ver=1e58c8c5a32b2e97491080c5b10dc71c' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.thenovl.com/wp-includes/js/dist/i18n.min.js?ver=30fcecb428a0e8383d3776bcdd3a7834' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.thenovl.com/wp-includes/js/dist/a11y.min.js?ver=68e470cf840f69530e9db3be229ad4b6' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenovl.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.13.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://www.thenovl.com/wp-content/themes/hachette/static/js/common.bundle.min.js?ver=ad13182eaaf9298a8ae4' id='hachette-common-js-js'></script>
<script type='text/javascript' src='https://www.thenovl.com/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js'></script>
<script type='text/javascript' id='hachette-site-js-js-extra'>
/* <![CDATA[ */
var newsletter = {"ajax_url":"https:\/\/www.thenovl.com\/wp-admin\/admin-ajax.php","nonce":"800fde25a2","duplicate":"Success! You're signed up.","success":"Success! You're signed up.","invalid":"Hm, try another email?","error":"We're sorry, there was an error."};
var mailchimpPopup = {"ajax_url":"https:\/\/www.thenovl.com\/wp-admin\/admin-ajax.php","nonce":"81c5e7cc32","success":"Your preferences have been successfully saved.","error":"We're sorry, there was an error."};
var whatsInside = {"ajaxUrl":"\/wp-admin\/admin-ajax.php?action=zola_preview&zola-auth=5ec333079f"};
var lazyTitles = {"ajaxUrl":"\/wp-admin\/admin-ajax.php?action=lazy_title&load-title-auth=07fd9ec99e"};
var icons = {"contributor":"https:\/\/www.thenovl.com\/wp-content\/themes\/hachette\/static\/images\/icons\/contributor.png","hbg-title":"https:\/\/www.thenovl.com\/wp-content\/themes\/hachette\/static\/images\/icons\/hbg-title.png"};
var geoCountryCode = "US";
var euroUser = "false";
var gdprForAll = "false";
var analytics = {"environAuth":"EVafa-1EU0ArWEPW1vxdeQ","environPreview":"env-24","dataLayer":"dataLayer","containerKey":"GTM-5LRFFXK"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenovl.com/wp-content/themes/hachette/static/js/hachette-site.bundle.min.js?ver=ad13182eaaf9298a8ae4' id='hachette-site-js-js'></script>
<script type='text/javascript' id='hbg-all-domains-js-js-extra'>
/* <![CDATA[ */
var checkExam = {"ajaxUrl":"https:\/\/www.thenovl.com\/wp-admin\/admin-ajax.php","nonce":"a9d5b0ca6a","isbns":["Historical Fiction to Read Based on Your Zodiac Sign"],"button":".zb-btn","link":"exam-copy-link","zola_url":"https:\/\/examcopyrequestform.poweredbyzola.com\/?isbn="};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenovl.com/wp-content/themes/hachette-book-group/client/build/js/lens-hbg-all-domains.bundle.js?ver=bd49969a0893c137d8f9' id='hbg-all-domains-js-js'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=1.0' id='hbg-twitter-widget-js'></script>
<script type='text/javascript' src='https://www.thenovl.com/wp-content/themes/hachette-book-group/client/build/js/domain-novl.bundle.js?ver=bd49969a0893c137d8f9' id='novl-js-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenovl.com/wp-content/mu-plugins/jetpack-10.7/_inc/build/sharedaddy/sharing.min.js?ver=10.7' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202212.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'155679224',post:'1200332',tz:'-4',srv:'www.thenovl.com'} ]);
	_stq.push([ 'clickTrackerInit', '155679224', '1200332' ]);
</script>
	</body>
</html>

