<!DOCTYPE html>
<html lang="en-US">
	<head>
		<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="85wAGAWAuJVKY63Av9XQL_d8G9S3oJQ9FIKRL_p_NnA" />
<meta name="msvalidate.01" content="0051B8D8511A2B9F4DE35FC989DC79B8" />
<meta name="p:domain_verify" content="d17b1f4fbc23ea8e105438f14592909f"/>
<link rel="profile" href="http://gmpg.org/xfn/11">
<title>Read It and Eat It: A Truly Horrid Latte | The NOVL</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//launcher.zo.la' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hachette Book Group &raquo; Feed" href="https://www.thenovl.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hachette Book Group &raquo; Comments Feed" href="https://www.thenovl.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thenovl.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thenovl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.thenovl.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.thenovl.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='hachette-site-css-css'  href='https://www.thenovl.com/wp-content/themes/hachette/static/css/hachette-site.min.css?ver=ad13182eaaf9298a8ae4' type='text/css' media='all' />
<link rel='stylesheet' id='hbg-all-domains-css-css'  href='https://www.thenovl.com/wp-content/themes/hachette-book-group/client/build/css/lens-hbg-all-domains.css?ver=2b6e77246a60bac1883b' type='text/css' media='all' />
<link rel='stylesheet' id='novl-css-css'  href='https://www.thenovl.com/wp-content/themes/hachette-book-group/client/build/css/domain-novl.css?ver=2b6e77246a60bac1883b' type='text/css' media='all' />
<link rel='stylesheet' id='hbg-google-font-cabin-css'  href='https://fonts.googleapis.com/css?family=Cabin%3A400%2C400i%2C700%2C700i&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='hbg-google-font-alice-css'  href='https://fonts.googleapis.com/css?family=Alice%3A400%2C500&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='hbg-google-fonts-source-sans-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='hbg-leaflet-css-css'  href='https://unpkg.com/leaflet@1.7.1/dist/leaflet.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.thenovl.com/wp-content/mu-plugins/jetpack-10.8/_inc/social-logos/social-logos.min.css?ver=10.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.thenovl.com/wp-content/mu-plugins/jetpack-10.8/css/jetpack.css?ver=10.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thenovl.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thenovl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://launcher.zo.la/assets/zbwidget-launcher-0.1.0.js?ver=0.1.0' id='zola-widget-launcher-js'></script>
<script type='text/javascript' src='https://unpkg.com/leaflet@1.7.1/dist/leaflet.js?ver=1.0' id='hachette-leaflet-js-js'></script>
<link rel="https://api.w.org/" href="https://www.thenovl.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thenovl.com/wp-json/wp/v2/posts/1074893" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thenovl.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thenovl.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel="canonical" href="https://www.thenovl.com/novl/2020-9-18-a-truly-horrid-latte/" />
<link rel='shortlink' href='https://www.thenovl.com/?p=1074893' />
<link rel="alternate" type="application/json+oembed" href="https://www.thenovl.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thenovl.com%2Fnovl%2F2020-9-18-a-truly-horrid-latte%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thenovl.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thenovl.com%2Fnovl%2F2020-9-18-a-truly-horrid-latte%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
				<script>
				window.dataLayer = window.dataLayer || [];
				window.dataLayer.push(
					{"imprint":"hachette","genre":"","genreSecondary":"","genreTertiary":"","format":""}				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Read It and Eat It: A Truly Horrid Latte" />
<meta property="og:url" content="https://www.thenovl.com/novl/2020-9-18-a-truly-horrid-latte/" />
<meta property="og:description" content="What is better than a book? A latte with a book! And these lattes, inspired by Katrina Leno’s Horrid, are sure to put you in a cozy reading mood. Be warned though, while the lavender latte is proba…" />
<meta property="article:published_time" content="2020-09-19T00:57:54+00:00" />
<meta property="article:modified_time" content="2022-04-01T21:00:27+00:00" />
<meta property="og:site_name" content="The NOVL" />
<meta property="og:image" content="https://www.thenovl.com/wp-content/uploads/2020/09/HBGSites_NOVL_20200918_HorridLattes.jpg?fit=1920%2C1080" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta property="og:image:alt" content="The NOVL Blog, Featured Image for Article: Read It and Eat It: A Truly Horrid Latte" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Read It and Eat It: A Truly Horrid Latte" />
<meta name="twitter:image" content="https://www.thenovl.com/wp-content/uploads/2020/09/HBGSites_NOVL_20200918_HorridLattes.jpg?fit=1920%2C1080&#038;w=640" />
<meta name="twitter:image:alt" content="The NOVL Blog, Featured Image for Article: Read It and Eat It: A Truly Horrid Latte" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.thenovl.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://www.thenovl.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.thenovl.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://www.thenovl.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=270%2C270" />
		<style type="text/css" id="wp-custom-css">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</style>
			</head>
	<body class="post-template-default single single-post postid-1074893 single-format-standard novl">
				<div id="page" class="site single-post page">
			
<header id="site-header" class="site-header">
	<div class="site-header__top" data-toggle-element="site-header__search">
		<div class="site-header__mobile-menu-toggle">
			<button class="site-header__hamburger toggleable" data-toggle-target="site-header__mobile-menu" data-toggle-block="site-header__mobile-menu">&#9776;</button>
		</div>
		<h2 class="site-header__branding_logo">
			<a href="https://www.thenovl.com/">
				<img src="https://www.thenovl.com/wp-content/themes/hachette-book-group/client/build/images/novl/NOVL-Logo.png" alt="NOVL" />
			</a>
		</h2>
		<div class="site-header__mobile-logo">
			<a href="https://www.thenovl.com/">
				<img src="https://www.thenovl.com/wp-content/themes/hachette-book-group/client/build/images/novl/NOVL-Logo.png" alt="NOVL" />
			</a>
		</div>
		<div class="novl-social-media">
			<ul>
				<li>
					<a href="https://www.instagram.com/thenovl" target="_blank" title="Follow NOVL on Instagram"><img src="https://www.thenovl.com/wp-content/themes/hachette-book-group/client/build/images/novl/social_instagram.png" alt="Follow NOVL on Instagram" /></a>
				</li>
				<li>
					<a href="https://www.tiktok.com/@thenovl" target="_blank" title="Follow NOVL on TikTok"><img src="https://www.thenovl.com/wp-content/themes/hachette-book-group/client/build/images/novl/social_tiktok_icon.png" alt="Follow NOVL on TikTok" /></a>
				</li>
				<li>
					<a href="https://www.twitter.com/thenovl" target="_blank" title="Follow NOVL on Twitter"><img src="https://www.thenovl.com/wp-content/themes/hachette-book-group/client/build/images/novl/social_twitter.png" alt="Follow NOVL on Twitter" /></a>
				</li>
				<li>
					<a href="https://www.facebook.com/groups/thenovl" target="_blank" title="Follow NOVL on Facebook"><img src="https://www.thenovl.com/wp-content/themes/hachette-book-group/client/build/images/novl/social_facebook.png" alt="Follow NOVL on Facebook" /></a>
				</li>
				<li>
					<a href="https://www.youtube.com/channel/UChjd5Z9WPsMyIwR4LMrFb7g" target="_blank" title="Follow NOVL on YouTube"><img src="https://www.thenovl.com/wp-content/themes/hachette-book-group/client/build/images/novl/social_youtube.png" alt="Follow NOVL on YouTube" /></a>
				</li>
			</ul>
		</div>
		<div class="menu-novl-com-container"><nav class="site-header__nav"><ul id="menu-novl-com" class="menu site-header__menu" data-toggle-element="site-header__mobile-menu"><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="/landing-pages/novl-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Books">Books</a><span id="expand-site-header__sub-menu-175305950" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-175305950" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-175305950" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-1204411292  desc-arrow-530447517">
	<title id="titlet-arrow-1204411292">Arrow Icon</title>
	<desc id="desc-arrow-530447517">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-175305950" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-175305950"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/novl-genres/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Genres">Genres</a></span></li></ul>
</li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/category/novl/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Blog">Blog</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/novlbox/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="NOVLBox">NOVLBox</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/novl-newsletter/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Newsletter">Newsletter</a></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="/landing-page/novl-events/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Events">Events</a><span id="expand-site-header__sub-menu-1572283313" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1572283313" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1572283313" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-687288151  desc-arrow-3823803433">
	<title id="titlet-arrow-687288151">Arrow Icon</title>
	<desc id="desc-arrow-3823803433">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1572283313" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1572283313"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/novl-past-events/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Past Events">Past Events</a></span></li></ul>
</li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/novl-videos/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Videos">Videos</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/category/novl-quiz/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Quizzes">Quizzes</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/novl-reviews/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Reviews">Reviews</a></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="/landing-page/novl-who-we-are/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="About">About</a><span id="expand-site-header__sub-menu-956256992" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-956256992" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-956256992" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-3179383382  desc-arrow-2746396974">
	<title id="titlet-arrow-3179383382">Arrow Icon</title>
	<desc id="desc-arrow-2746396974">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-956256992" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-956256992"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/novl-team/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Team">Team</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/novl-contact/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Contact">Contact</a></span></li></ul>
</li></ul></nav></div>	</div>
</header>

<!-- Popup Modal -->
<div class="modal-popup site-popup modal fade" id="newsletter_popup" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
  <div class="modal-dialog" role="document">
	<div class="modal-content">
	  <div class="modal-header">
		<button type="button" class="modal-close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
		<h4 class="modal-title"></h4>
	  </div>
			<div class="signup module">
	<div class="module__content">
	<div class="signup__content">
		<h2> Want Free Books?</h2>
		<p class="newsletter-text"> Join NOVL Nation! </p>
		<div class="signup__form-wrapper">
			<form class="signup__form">
				<label for="email_address_input" class="screen-reader-text">Get recommended reads, deals, and more from Hachette</label>
				<input id="email_address_input" type="email" name="email_address" class="hachette-input hachette-email" placeholder="Your email address" />
									<input type="hidden" name="list_id" class="hachette-input" value="c0af753283" />
												<button class="newsletter-submit"
					data-type="click-event" data-category="Form Newsletter" data-action="Submit Form" data-label="Submit Newsletter"
				>
					Sign Up				</button>
			</form>
		</div>
	</div>
		<p class="signup__legal">
			By clicking ‘Sign Up,’ I acknowledge that I have read and agree to Hachette Book Group’s 			<a href="https://www.thenovl.com/terms-and-policies/privacy-policy/">Privacy Policy</a>
			 and 			<a href="https://www.thenovl.com/terms-and-policies/terms-of-use/">Terms of Use</a>
		</p>
	</div>
</div>
	</div>
  </div>
</div>
<!-- Collapse -->
<div class="collapse-policy collapse panel-collapse" id="privacy_collapse">
	<div class="panel-body panel-fixed">
		<div class="panel-heading" role="tab" id="headingOne">
			<h4 class="panel-title">
				<button type="button" class="panel-close collapse-policy-btn" data-toggle="collapse" data-parent="#accordion" href="#privacy_collapse" data-target="#privacy_collapse" aria-expanded="true" aria-controls="collapsePolicy" aria-label="Close">
					<span aria-hidden="true">×</span>
				</button>
			</h4>
		</div>
		<p>We have updated our			<a class="modal-link" href="https://www.thenovl.com/terms-and-policies/privacy-policy/" target="_blank">Privacy Policy</a>
			Please take a moment to review it. By continuing to use this site, you agree to the terms of our updated Privacy Policy.		</p>
	</div>
</div>
			<div id="content" class="site__content">
				
<main class="">
	<article class="article-content__wrapper">
		<div class="article-content__main-body">
			<header class="post__header">
				<h1>Read It and Eat It: A Truly Horrid Latte</h1>
			</header>

							<header class="post__meta">
					<span class="post__byline">
						By Savannah Kennelly					</span>
				</header>
			
				<div class="post__content">
					<p>What is better than a book? A latte with a book! And these lattes, inspired by Katrina Leno’s <em>Horrid</em>, are sure to put you in a cozy reading mood. Be warned though, while the lavender latte is probably safe, the roses are usually a bit more… well, horrid!<br />
&nbsp;</p>
<p><img src="https://i0.wp.com/www.hachettebookgroup.com/wp-content/uploads/2020/09/HBGSites_NOVL_HorridLattes_01.png?resize=300%2C250&#038;ssl=1" alt="" width="300" height="250" class="alignright size-medium wp-image-1101604" srcset="https://www.thenovl.com/wp-content/uploads/2020/09/HBGSites_NOVL_HorridLattes_01.png?w=1000 1000w, https://www.thenovl.com/wp-content/uploads/2020/09/HBGSites_NOVL_HorridLattes_01.png?w=300 300w, https://www.thenovl.com/wp-content/uploads/2020/09/HBGSites_NOVL_HorridLattes_01.png?w=768 768w, https://www.thenovl.com/wp-content/uploads/2020/09/HBGSites_NOVL_HorridLattes_01.png?w=450 450w, https://www.thenovl.com/wp-content/uploads/2020/09/HBGSites_NOVL_HorridLattes_01.png?w=480 480w, https://www.thenovl.com/wp-content/uploads/2020/09/HBGSites_NOVL_HorridLattes_01.png?w=190 190w, https://www.thenovl.com/wp-content/uploads/2020/09/HBGSites_NOVL_HorridLattes_01.png?w=576 576w, https://www.thenovl.com/wp-content/uploads/2020/09/HBGSites_NOVL_HorridLattes_01.png?w=160 160w, https://www.thenovl.com/wp-content/uploads/2020/09/HBGSites_NOVL_HorridLattes_01.png?w=180 180w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></p>
<h3>Ingredients</h3>
<ul>
<li>1 cup milk, steamed or frothed</li>
<li>2 oz espresso</li>
<li>lavender or rose syrup to taste</li>
</ul>
<p>&nbsp;</p>
<h3>Directions</h3>
<p>Take one cup of milk and steam or froth until you have about an inch of foam on top. If you do not have a frother, I suggest you get one – it’s honestly life changing. You can find ones for about $20 at most stores selling kitchen and home goods.<br />
&nbsp;</p>
<p>Then pour in 2 oz of espresso.<br />
&nbsp;</p>
<p><img loading="lazy" src="https://i0.wp.com/www.hachettebookgroup.com/wp-content/uploads/2020/09/HBGSites_NOVL_HorridLattes_02.png?resize=300%2C281&#038;ssl=1" alt="" width="300" height="281" class="alignleft size-medium wp-image-1101606" srcset="https://www.thenovl.com/wp-content/uploads/2020/09/HBGSites_NOVL_HorridLattes_02.png?w=750 750w, https://www.thenovl.com/wp-content/uploads/2020/09/HBGSites_NOVL_HorridLattes_02.png?w=300 300w, https://www.thenovl.com/wp-content/uploads/2020/09/HBGSites_NOVL_HorridLattes_02.png?w=450 450w, https://www.thenovl.com/wp-content/uploads/2020/09/HBGSites_NOVL_HorridLattes_02.png?w=480 480w, https://www.thenovl.com/wp-content/uploads/2020/09/HBGSites_NOVL_HorridLattes_02.png?w=190 190w, https://www.thenovl.com/wp-content/uploads/2020/09/HBGSites_NOVL_HorridLattes_02.png?w=512 512w, https://www.thenovl.com/wp-content/uploads/2020/09/HBGSites_NOVL_HorridLattes_02.png?w=160 160w, https://www.thenovl.com/wp-content/uploads/2020/09/HBGSites_NOVL_HorridLattes_02.png?w=180 180w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></p>
<h3>To make a lavender latte:</h3>
<p>Add lavender syrup to taste. I recommend using Monin or Torani, which you can order online. When adding the lavender syrup, I recommend adding a teaspoon at a time, stirring and then tasting. Lavender can be quite a strong taste, so until you know how much you like add the syrup incrementally.<br />
&nbsp;</p>
<p>Garnish with culinary lavender.<br />
&nbsp;</p>
<h3>To make a rose latte:</h3>
<p>Add rose syrup to taste. Again I recommend using Monin or Torani, and adding the syrup incrementally.<br />
&nbsp;</p>
<p>Garnish with culinary rose petals.<br />
&nbsp;</p>
<p>Add sugar to taste after adding in the syrups. I find that rose and lavender are strong, but the syrup is occasionally not enough sweetener for my tastes. So I add additional sweetener if needed!<br />
&nbsp;</p>
<hr />

<div class="featured-title">
	<div class="featured-title__cover">
		<a href="https://www.thenovl.com/titles/katrina-leno/horrid/9780316537247/" alt="Horrid">
			<img width="188" height="285" src="" class="lazyload orientation-portrait" alt="Horrid" loading="lazy" data-src="https://www.thenovl.com/wp-content/uploads/2020/01/9780316537247-1.jpg?fit=188%2C285" />		</a>
	</div>
	<div class="featured-title__description">
		<div class="featured-title__description-text">
			<h3>
				<a href="https://www.thenovl.com/titles/katrina-leno/horrid/9780316537247/" alt="Horrid">
					Horrid				</a>
			</h3>

												<h4 class="title-header__byline">
						by <a href="https://www.thenovl.com/contributor/katrina-leno/" class="title-header__author"><span>Katrina Leno</span></a>					</h4>
							
							<div class="featured-title__summary">
					<p class="featured-title__summary-inner"><div>
<div><b>From the author of <i>You Must Not Miss</i> comes a haunting contemporary horror novel that explores themes of mental illness, rage, and grief, twisted with spine-chilling elements of Stephen King and Agatha Christie.</b></div>
<div><b> </b></div>
<div></div>
<div>Following her father's death, Jane North-Robinson and her mom move from sunny California to the dreary, dilapidated old house in Maine where her mother grew up. All they want is a fresh start, but behind North Manor's doors lurks a history that leaves them feeling more alone . . . and more tormented.</div>
<div></div>
<div></div>
<div>As the cold New England autumn arrives, and Jane settles in to her new home, she finds solace in old books and memories of her dad. She steadily begins making new friends, but also faces bullying from the resident "bad seed," struggling to tamp down her own worst nature in response. Jane's mom also seems to be spiraling with the return of her childhood home, but she won't reveal why. Then Jane discovers that the "storage room" her mom has kept locked isn't for storage at all -- it's a little girl's bedroom, left untouched for years and not quite as empty of inhabitants as it appears . . .</div>
<div></div>
<div></div>
<div>Is it grief? Mental illness? Or something more . . . horrid?</div>
</div>
<div></div>
</p>
				</div>
					</div>
		<div class="title-header__dropdown dropdown dropdown--inverse btn-group">
			<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
			<span class="dropdown-toggle__button-text">Hardcover</span>
			<span class="icon-arrow dropdown__arrow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-3286628875  desc-arrow-2454841797">
	<title id="titlet-arrow-3286628875">Arrow Icon</title>
	<desc id="desc-arrow-2454841797">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
		</button>
		<ul class="dropdown-menu">
							<li>
					<a href="https://www.thenovl.com/titles/katrina-leno/horrid/9780316537186/">
						ebook					</a>
				</li>
							<li>
					<a href="https://www.thenovl.com/titles/katrina-leno/horrid/9780316537193/">
						Trade Paperback					</a>
				</li>
					</ul>
	</div>
<div class="dropdown dropdown--default btn-group">
	<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
		<span class="dropdown-toggle__button-text">Buy Book</span>
		<span class="icon-arrow dropdown__arrow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-3299957813  desc-arrow-1024063139">
	<title id="titlet-arrow-3299957813">Arrow Icon</title>
	<desc id="desc-arrow-1024063139">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
	</button>
	<ul class="dropdown-menu">
					<li>
				<a target="_blank" href="http://www.amazon.com/gp/product/0316537241?tag=hacboogrosit-20"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Amazon"
				>
					Amazon				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.barnesandnoble.com/s/9780316537247"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Barnes &amp; Noble"
				>
					Barnes &amp; Noble				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.booksamillion.com/p/9780316537247"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Books-A-Million"
				>
					Books-A-Million				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.indiebound.org/book/9780316537247"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Indiebound"
				>
					Indiebound				</a>
			</li>
					<li>
				<a target="_blank" href="https://bookshop.org/a/2344/9780316537247"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Bookshop"
				>
					Bookshop				</a>
			</li>
					<li>
				<a target="_blank" href="https://www.hudsonbooksellers.com/book/9780316537247/aff/HBGUSA"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Hudson Booksellers"
				>
					Hudson Booksellers				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.powells.com/book/-9780316537247"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Powell&#039;s"
				>
					Powell&#039;s				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.target.com/s?searchTerm=9780316537247"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Target"
				>
					Target				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.walmart.com/search/search-ng.do?q=9780316537247"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Walmart"
				>
					Walmart				</a>
			</li>
			</ul>
</div>
	</div>
</div>

<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.thenovl.com/novl/2020-9-18-a-truly-horrid-latte/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.thenovl.com/novl/2020-9-18-a-truly-horrid-latte/" data-text="Read It and Eat It: A Truly Horrid Latte"  >Tweet</a></li><li class="share-end"></li></ul></div></div></div>				</div>
		</div>

			<!-- Add sidebar if sidebar content -->
				</article>
</main>

<div class="hbg-after-main-content">
	<a href="https://www.thenovl.com/novl/2020-8-5-reading-the-stars-august-2020-horoscopes-bytw6/" rel="prev"><div class="prev-link"><img width="1920" height="1080" src="https://www.thenovl.com/wp-content/uploads/2020/06/HBGSites_NOVL_20200626_ReadItEatIt_ThisIsMyBrainOnDumplings.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The NOVL Blog, Featured Image for Article: Read It and Eat It: This is My Brain on Dumplings" loading="lazy" srcset="https://www.thenovl.com/wp-content/uploads/2020/06/HBGSites_NOVL_20200626_ReadItEatIt_ThisIsMyBrainOnDumplings.jpg?w=1920 1920w, https://www.thenovl.com/wp-content/uploads/2020/06/HBGSites_NOVL_20200626_ReadItEatIt_ThisIsMyBrainOnDumplings.jpg?w=300 300w, https://www.thenovl.com/wp-content/uploads/2020/06/HBGSites_NOVL_20200626_ReadItEatIt_ThisIsMyBrainOnDumplings.jpg?w=768 768w, https://www.thenovl.com/wp-content/uploads/2020/06/HBGSites_NOVL_20200626_ReadItEatIt_ThisIsMyBrainOnDumplings.jpg?w=1024 1024w, https://www.thenovl.com/wp-content/uploads/2020/06/HBGSites_NOVL_20200626_ReadItEatIt_ThisIsMyBrainOnDumplings.jpg?w=1536 1536w, https://www.thenovl.com/wp-content/uploads/2020/06/HBGSites_NOVL_20200626_ReadItEatIt_ThisIsMyBrainOnDumplings.jpg?w=450 450w, https://www.thenovl.com/wp-content/uploads/2020/06/HBGSites_NOVL_20200626_ReadItEatIt_ThisIsMyBrainOnDumplings.jpg?w=480 480w, https://www.thenovl.com/wp-content/uploads/2020/06/HBGSites_NOVL_20200626_ReadItEatIt_ThisIsMyBrainOnDumplings.jpg?w=190 190w, https://www.thenovl.com/wp-content/uploads/2020/06/HBGSites_NOVL_20200626_ReadItEatIt_ThisIsMyBrainOnDumplings.jpg?w=160 160w, https://www.thenovl.com/wp-content/uploads/2020/06/HBGSites_NOVL_20200626_ReadItEatIt_ThisIsMyBrainOnDumplings.jpg?w=180 180w" sizes="(max-width: 1920px) 100vw, 1920px" /><h3>Previous</h3></div></a><a href="https://www.thenovl.com/novl/2020-9-17-i-created-a-playlist-for-each-of-the-strange-the-dreamer-characters/" rel="next"><div class="next-link"><img width="1920" height="1080" src="https://www.thenovl.com/wp-content/uploads/2020/10/HBGSites_NOVL_20201002_ReadItEatIt_FairieWine_FtImg.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The NOVL Blog, Featured Image for Article: Read It and Eat It: Faerie Wine" loading="lazy" srcset="https://www.thenovl.com/wp-content/uploads/2020/10/HBGSites_NOVL_20201002_ReadItEatIt_FairieWine_FtImg.jpg?w=1920 1920w, https://www.thenovl.com/wp-content/uploads/2020/10/HBGSites_NOVL_20201002_ReadItEatIt_FairieWine_FtImg.jpg?w=300 300w, https://www.thenovl.com/wp-content/uploads/2020/10/HBGSites_NOVL_20201002_ReadItEatIt_FairieWine_FtImg.jpg?w=768 768w, https://www.thenovl.com/wp-content/uploads/2020/10/HBGSites_NOVL_20201002_ReadItEatIt_FairieWine_FtImg.jpg?w=1024 1024w, https://www.thenovl.com/wp-content/uploads/2020/10/HBGSites_NOVL_20201002_ReadItEatIt_FairieWine_FtImg.jpg?w=1536 1536w, https://www.thenovl.com/wp-content/uploads/2020/10/HBGSites_NOVL_20201002_ReadItEatIt_FairieWine_FtImg.jpg?w=450 450w, https://www.thenovl.com/wp-content/uploads/2020/10/HBGSites_NOVL_20201002_ReadItEatIt_FairieWine_FtImg.jpg?w=480 480w, https://www.thenovl.com/wp-content/uploads/2020/10/HBGSites_NOVL_20201002_ReadItEatIt_FairieWine_FtImg.jpg?w=190 190w, https://www.thenovl.com/wp-content/uploads/2020/10/HBGSites_NOVL_20201002_ReadItEatIt_FairieWine_FtImg.jpg?w=160 160w, https://www.thenovl.com/wp-content/uploads/2020/10/HBGSites_NOVL_20201002_ReadItEatIt_FairieWine_FtImg.jpg?w=180 180w" sizes="(max-width: 1920px) 100vw, 1920px" /><h3>Next</h3></div></a></div>
				
<footer class="site-footer">
	<div class="footer-site-links">
		<ul>
			<li>
				<a href="/landing-page/novl-books/">BOOKS</a>
			</li>
			<li>
				<a href="/category/novl/">BLOG</a>
			</li>
			<li>
				<a href="/landing-page/novl-newsletter/">NEWSLETTER</a>
			</li>
			<li>
				<a href="/landing-page/novl-contact/">ASK A QUESTION</a>
			</li>
			<li>
				<a href="/landing-page/novl-reviews/">SUBMIT A REVIEW</a>
			</li>
		</ul>
	</div>
	<div class="novl-social-media">
		<ul>
			<li>
				<a href="https://www.instagram.com/thenovl" target="_blank">
					<img src="https://www.thenovl.com/wp-content/themes/hachette-book-group/client/build/images/novl/social_instagram.png" alt="Follow NOVL on Instagram" />
				</a>
			</li>
			<li>
				<a href="https://www.tiktok.com/@thenovl" target="_blank">
					<img src="https://www.thenovl.com/wp-content/themes/hachette-book-group/client/build/images/novl/social_tiktok_icon.png" alt="Follow NOVL on TikTok" />
				</a>
			</li>
			<li>
				<a href="https://www.twitter.com/thenovl" target="_blank">
					<img src="https://www.thenovl.com/wp-content/themes/hachette-book-group/client/build/images/novl/social_twitter.png" alt="Follow NOVL on Twitter" />
				</a>
			</li>
			<li>
				<a href="https://www.facebook.com/groups/thenovl" target="_blank">
					<img src="https://www.thenovl.com/wp-content/themes/hachette-book-group/client/build/images/novl/social_facebook.png" alt="Follow NOVL on Facebook" />
				</a>
			</li>
			<li>
				<a href="https://www.youtube.com/channel/UChjd5Z9WPsMyIwR4LMrFb7g" target="_blank">
					<img src="https://www.thenovl.com/wp-content/themes/hachette-book-group/client/build/images/novl/social_youtube.png" alt="Follow NOVL on YouTube" />
				</a>
			</li>
		</ul>
	</div>
	
<div class="site-footer__copyright">
	© 2022 Hachette Book Group | 	<a href="https://www.hachettebookgroup.com/terms-and-policies/terms-of-use/">Terms of Use</a> | 	<a href="https://www.hachettebookgroup.com/terms-and-policies/privacy-policy/">Privacy Policy</a> | 	<a href="https://www.hachettebookgroup.com/landing-page/contact-us-2/">Contact Us</a> | 	<a href="https://hbgusa.zendesk.com/hc/en-us/articles/360047685472-HBG-CCPA-Privacy-Rights-Tool" target="_blank">Do Not Sell My Personal Information</a>
</div>
</footer>
			</div><!-- #content -->
		</div><!-- #page -->
		<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script type='text/javascript' src='https://www.thenovl.com/wp-content/mu-plugins/jetpack-10.8/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://www.thenovl.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.thenovl.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.13.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://www.thenovl.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.thenovl.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.thenovl.com/wp-includes/js/dist/dom-ready.min.js?ver=ecda74de0221e1c2ce5c57cbb5af09d5' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.thenovl.com/wp-includes/js/dist/hooks.min.js?ver=1e58c8c5a32b2e97491080c5b10dc71c' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.thenovl.com/wp-includes/js/dist/i18n.min.js?ver=30fcecb428a0e8383d3776bcdd3a7834' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.thenovl.com/wp-includes/js/dist/a11y.min.js?ver=68e470cf840f69530e9db3be229ad4b6' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenovl.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.13.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://www.thenovl.com/wp-content/themes/hachette/static/js/common.bundle.min.js?ver=ad13182eaaf9298a8ae4' id='hachette-common-js-js'></script>
<script type='text/javascript' src='https://www.thenovl.com/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js'></script>
<script type='text/javascript' id='hachette-site-js-js-extra'>
/* <![CDATA[ */
var newsletter = {"ajax_url":"https:\/\/www.thenovl.com\/wp-admin\/admin-ajax.php","nonce":"17342c3b7a","duplicate":"Success! You're signed up.","success":"Success! You're signed up.","invalid":"Hm, try another email?","error":"We're sorry, there was an error."};
var mailchimpPopup = {"ajax_url":"https:\/\/www.thenovl.com\/wp-admin\/admin-ajax.php","nonce":"a67a03a264","success":"Your preferences have been successfully saved.","error":"We're sorry, there was an error."};
var whatsInside = {"ajaxUrl":"\/wp-admin\/admin-ajax.php?action=zola_preview&zola-auth=0f28c5a0e7"};
var lazyTitles = {"ajaxUrl":"\/wp-admin\/admin-ajax.php?action=lazy_title&load-title-auth=60cb337e61"};
var icons = {"contributor":"https:\/\/www.thenovl.com\/wp-content\/themes\/hachette\/static\/images\/icons\/contributor.png","hbg-title":"https:\/\/www.thenovl.com\/wp-content\/themes\/hachette\/static\/images\/icons\/hbg-title.png"};
var geoCountryCode = "US";
var euroUser = "false";
var gdprForAll = "false";
var analytics = {"environAuth":"EVafa-1EU0ArWEPW1vxdeQ","environPreview":"env-24","dataLayer":"dataLayer","containerKey":"GTM-5LRFFXK"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenovl.com/wp-content/themes/hachette/static/js/hachette-site.bundle.min.js?ver=ad13182eaaf9298a8ae4' id='hachette-site-js-js'></script>
<script type='text/javascript' id='hbg-all-domains-js-js-extra'>
/* <![CDATA[ */
var checkExam = {"ajaxUrl":"https:\/\/www.thenovl.com\/wp-admin\/admin-ajax.php","nonce":"b2c48f138e","isbns":["Read It and Eat It: A Truly Horrid Latte"],"button":".zb-btn","link":"exam-copy-link","zola_url":"https:\/\/examcopyrequestform.poweredbyzola.com\/?isbn="};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenovl.com/wp-content/themes/hachette-book-group/client/build/js/lens-hbg-all-domains.bundle.js?ver=2b6e77246a60bac1883b' id='hbg-all-domains-js-js'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=1.0' id='hbg-twitter-widget-js'></script>
<script type='text/javascript' src='https://www.thenovl.com/wp-content/themes/hachette-book-group/client/build/js/domain-novl.bundle.js?ver=2b6e77246a60bac1883b' id='novl-js-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenovl.com/wp-content/mu-plugins/jetpack-10.8/_inc/build/sharedaddy/sharing.min.js?ver=10.8' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202215.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.8',blog:'155679224',post:'1074893',tz:'-4',srv:'www.thenovl.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '155679224', '1074893' ]);
</script>
	</body>
</html>

